STOCK SUBWOOFER WORKS WHEN WANT'S HELP... - Ford Powerstroke Diesel Forum
6.4 Electronics Discussion TV's, Radios, everything electric and NON-Performance.

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 06-12-2013, 07:15 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2010
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Question STOCK SUBWOOFER WORKS WHEN WANT'S HELP...

I AM NOT TALKING ABOUT TRUCK IN AVATAR I TRADED THAT IN FOR 08 F450.WHEN I START MY TRUCK MY SUB WOOFER WORKS GREAT AND THEN ALL OF A SUDDEN IT JUST STOPS. I REALLY LIKE THE SOUND AND WANT TO FIGURE IT OUT. I HAVE UNPLUGGED AND REPLUGGED BUT STILL DOES IT ANY HELP PLEASE.

08 F450 DUALLY
101ST AIRBORNE DIVISION
kidn1980 is offline  
post #2 of 8 Old 06-12-2013, 07:21 PM
Compression Ignition Addict
 
kinnisoj's Avatar
 
Join Date: Jun 2012
Location: Trinidad Colorado ,USA
Posts: 6,085
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 136
Thanked 196 Times in 191 Posts
Feedback Score: 0 reviews
AT THIS POINT ID LIKE TO MAKE A JOKE THAT IT SEEMS THAT YOUR STEREO IS LOUD ENOUGH AS IT IS BECAUSE I SEE NO REASON THAT YOU SHOULD BE YELLING AT US OTHER THAN YOU MUST HAVE SOM HEARING ISSUE'S!!!!

(All capitals is yelling in computer land...)

BPD OIL COOLER W/COLD WEATHER PACK & BPD oil bypass amsiol filter
BPD WATER PUMP, RADIATOR+ EGR.ARP STUDS
,edge turbo timer
5" TB DIAMOND EYE EXH
ATLAS 40
TITLE IN HAND...
kinnisoj is offline  
post #3 of 8 Old 06-13-2013, 03:28 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2010
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
sorry i write in all capitols as well i am not yelling...lol...but help please

08 F450 DUALLY
101ST AIRBORNE DIVISION
kidn1980 is offline  
post #4 of 8 Old 06-13-2013, 05:19 AM
Compression Ignition Addict
 
kinnisoj's Avatar
 
Join Date: Jun 2012
Location: Trinidad Colorado ,USA
Posts: 6,085
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 136
Thanked 196 Times in 191 Posts
Feedback Score: 0 reviews
Does it come back on after you turn it down or off the back on?

BPD OIL COOLER W/COLD WEATHER PACK & BPD oil bypass amsiol filter
BPD WATER PUMP, RADIATOR+ EGR.ARP STUDS
,edge turbo timer
5" TB DIAMOND EYE EXH
ATLAS 40
TITLE IN HAND...
kinnisoj is offline  
post #5 of 8 Old 06-13-2013, 08:59 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2010
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
no it will just turn off and then not come back on till i turn the truck off. in the morning when i leave to work it works fine for about 20min or so then cuts out and doesnt come back on till i restart.

08 F450 DUALLY
101ST AIRBORNE DIVISION
kidn1980 is offline  
post #6 of 8 Old 06-28-2014, 01:20 PM
Compression Ignition Addict
 
Join Date: Sep 2012
Location: Inver Grove Heights
Posts: 336
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
No one else has any info to help on this? Mine is doing the same thing and would like to know how to fix it. I have heard it is the sub itself but would like some more knowledgeable people to help out first before I take action.
Fussgus is offline  
post #7 of 8 Old 12-18-2015, 03:09 PM
Powerstroke.org Rookie
 
WagonDriver's Avatar
 
Join Date: Dec 2015
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Somewhat similar issue on mine. After some period of time it starts humming like it has feedback. Cycle the power on the truck and its back to normal for a while. Replaced the sub woofer which didn't help.

2008 F350 King Ranch (Stock)
WagonDriver is offline  
post #8 of 8 Old 12-19-2015, 05:14 AM
Powerstroke.org Fanatic
 
Join Date: Dec 2014
Location: Western Md
Posts: 147
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Thanks: 0
Thanked 6 Times in 5 Posts
Feedback Score: 0 reviews
If it's working for a short period of time without knowing a lot about it I would guess the amp is overheating and going into thermal protection.

2006 F250 Extended Cab lb
ARP studs // S&B CAI
T6 // Archoil oil/fuel treatments
4" MBRP Turbo back // SCT (Tuned by Innovative Diesel Performance)
Egr blocked off // 175/30 from Holder's
Sinister Coolant Filter
kyrol is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome