dome light troubles - Ford Powerstroke Diesel Forum
6.4 Electronics Discussion TV's, Radios, everything electric and NON-Performance.

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-27-2013, 08:24 PM
Member
 

Join Date: Aug 2010
Posts: 39
Thanks: 0
Thanked 2 Times in 1 Post
Feedback Score: 0 reviews
dome light troubles

Just replaced my dome light bulbs and now I have issues. Dome lights do not turn on with door opening or with dimmer switch. They will turn on individually by pushing the lens switch. Fuse 9 looks good, door ajar warning works. WTF did I do wrong?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-01-2013, 12:56 PM
Error 404: Page Not Found
 

Join Date: May 2012
Location: Akron, OH
Posts: 91
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Do you have a volt meter? I would take the covers off, and open the door. Then just test to see if you have voltage. At least you can start working backwards from there with the volt meter.
Reply With Quote Quick reply to this message
  #3  
Old 01-19-2015, 04:12 PM
Emergency Services
 

Join Date: Sep 2008
Location: Piperton, TN
Posts: 299
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I'm having the same problem any luck on figuring out what it was?
Reply With Quote Quick reply to this message
  #4  
Old 01-19-2015, 06:40 PM
Powerstroke.org Fanatic
 

Join Date: Nov 2014
Location: PNW
Posts: 90
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have the same issue, it appears to be a chassis ground. I thought designers dropped that idea.

I find if I pull on the light fixture it will begin to work again. Don't forget I think the computer plays a part in the sequencing of the lights.
Reply With Quote Quick reply to this message
  #5  
Old 01-21-2015, 12:51 PM
Emergency Services
 

Join Date: Sep 2008
Location: Piperton, TN
Posts: 299
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Any idea how to fix it? I replaced the led's with halogens and still having the same problem..
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:45 AM.


Powered by vBulletin® Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors