Trailer back up lights not working - Ford Powerstroke Diesel Forum
6.4 Electronics Discussion TV's, Radios, everything electric and NON-Performance.

User Tag List

LinkBack Thread Tools Display Modes
post #1 of 2 Old 03-25-2013, 06:53 PM Thread Starter
Compression Ignition Addict
Join Date: Sep 2012
Posts: 221
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Trailer back up lights not working

I recently installed back up lights on my trailer. When I plugged the truck in to check them, they didn't work. So I put a 7-pin tester on the truck, and there's no voltage at the output. I checked it with a meter just to be sure, and there's definitely no voltage on the center pin. There is voltage at the #63 fuse when the truck is in reverse, which according to the manual is the trailer back up light fuse, but I haven't chased it down any more than that (because it's cold outside). I haven't looked at any relays, or anything else.

Any ideas? Is there a schematic of the trailer wiring that shows the wiring from the fuse box to the trailer connector? I'd really like to get this figured out at some point, especially since I went to the trouble of putting back up lights on my trailer.
B. Adams is offline  
Sponsored Links
post #2 of 2 Old 05-01-2013, 01:05 PM
Error 404: Page Not Found
Join Date: May 2012
Location: Akron, OH
Posts: 91
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I know in my F150 before I got the 250, even though it had the 7 pin connector and the tow package, you had to get the module installed. Under the hood was a fuse box that I needed to add two modules, the one for backup lights and the one for constant power. Both were about $15 a piece from the local trailer shop. The guy there said a lot of manufactures dont install them from the factory as to now put power to the pins unless the customer wanted it. Anyway, I dont know anyone would get a tow package and not want all 7 pins working, but I just got the modules plugged them in, and everything worked.

08' Lariat CC F250

Spartan Tuner - Running 275 LL
DPF/CAT Delete
S&B Intake

This We'll Defend

SWhetsel is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome