Navigation question - Ford Powerstroke Diesel Forum
6.4 Electronics Discussion TV's, Radios, everything electric and NON-Performance.

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-23-2012, 07:42 AM
Member
 

Join Date: Feb 2012
Posts: 41
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Navigation question

Ok, I have a 2008 F350, it has the Audiophile system in is. I want to upgrade to the factory nav setup. I bought a factory nav off of ebay last week. It was out of a 2007 Lincoln MKx. Part number is 7A1T-18K931-DA. I had a defective nav unit out of a 2006 Mountaineer, part number 6L2t-18K931-BC. I switched the faceplate button assemblies so I would have the standard black setup instead of the silver Lincoln one. Here is my issue, when I installed the radio, everything seems to work fine except for one thing, the volume seems to be set at one level, if I turn the volume up or down (whether I use the dial or the steering wheel controls) the indicator shows on the screen but the volume doesnt change, in addition, the fader/balance or bass/treble dont appear to be able to be changed. Otherwise the nav seems to work fine, it recognizes my Sirius and it has the line in. Now the one thing I notice is that the unit shows the THX logo when it comes on, is there something different about the Lincoln radio compared to the Ford? Is there a way to fix this? If so is it a setting in the developer menu? The radio works great and I hate to return it becasue of this, but not being able to adjust volume and set the other stuff is obviously a dealbreaker. Any help would be greatly appreciated.

Thanks,
Jim
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-29-2012, 04:52 AM
Powerstroke.org Fanatic
 

Join Date: Oct 2012
Posts: 124
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
are you sure you didnt get a sync nav? I have a few factory nav systems that work in the 2008, pis will be great, Ill help any way I can , I went threw the same thing as you
Reply With Quote Quick reply to this message
  #3  
Old 12-01-2012, 06:46 AM
Compression Ignition Addict
 

Join Date: Dec 2009
Location: Louisville, KY
Posts: 332
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Send a message via Yahoo to sredmyer
Quote:
Originally Posted by jimb726 View Post
Ok, I have a 2008 F350, it has the Audiophile system in is. I want to upgrade to the factory nav setup. I bought a factory nav off of ebay last week. It was out of a 2007 Lincoln MKx. Part number is 7A1T-18K931-DA. I had a defective nav unit out of a 2006 Mountaineer, part number 6L2t-18K931-BC. I switched the faceplate button assemblies so I would have the standard black setup instead of the silver Lincoln one. Here is my issue, when I installed the radio, everything seems to work fine except for one thing, the volume seems to be set at one level, if I turn the volume up or down (whether I use the dial or the steering wheel controls) the indicator shows on the screen but the volume doesnt change, in addition, the fader/balance or bass/treble dont appear to be able to be changed. Otherwise the nav seems to work fine, it recognizes my Sirius and it has the line in. Now the one thing I notice is that the unit shows the THX logo when it comes on, is there something different about the Lincoln radio compared to the Ford? Is there a way to fix this? If so is it a setting in the developer menu? The radio works great and I hate to return it becasue of this, but not being able to adjust volume and set the other stuff is obviously a dealbreaker. Any help would be greatly appreciated.

Thanks,
Jim
Sounds like the radio you have is programmed for the Lincoln THX audio system. That system uses a different "smart" amplifier than the standard system which just uses a simple "dumb" 4 channel amplifier. Your system will probably work fine if you can get it programmed...contact Ron at United Radio (800-448-0944) I am sure he can help you out.

Steve
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:02 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors