Ford Remote Starter Problems - Ford Powerstroke Diesel Forum
6.4 Electronics Discussion TV's, Radios, everything electric and NON-Performance.

User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 09-13-2012, 06:44 PM Thread Starter Rookie
Join Date: Sep 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ford Remote Starter Problems

I have a Ford Remote Starter in my 2008 F250 SuperDuty PowerStroke that was installed by the dealer where I bought the truck. All was fine until a few months ago. When I press the "blue" button on the keyfob to remote start the vehicle, the horn honks once (normal) and after about 30 seconds (also normal), the horn honks 6 times. This is an indication that the system is in "valet mode". To take it out of "valet mode", the instructions tell me to get in the vehicle, turn the key on, but not the engine on, step on the brake and press the "blue" button on the keyfob 3 times. As soon as I press the "blue" button on the keyfob the first time during the valet mode disable process, the horn honks 9 times. Anyone know what gives?
jcsinc is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome