No reverse lights or parking sensors - Ford Powerstroke Diesel Forum
6.4 Electronics Discussion TV's, Radios, everything electric and NON-Performance.

User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 08-03-2012, 09:36 PM Thread Starter Rookie
Join Date: Feb 2012
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No reverse lights or parking sensors

So last weekend my entire system was stolen out of my 08 F350. Pioneer dvd4100 i think was the head unit, bluetooth addapter, pac box for sterring wheel control, 2 Memphis audio amps and a 10" memphis audio sub in box. Now my reverse lights and parking sensors are not working. The wiring harness was not cut. Do I have a seperate problem? Thanx for any help
mcbride50 is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome