Microsoft Sync Issues - Ford Powerstroke Diesel Forum
6.4 Electronics Discussion TV's, Radios, everything electric and NON-Performance.

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-26-2011, 11:58 AM
Compression Ignition Addict
 

Join Date: Apr 2011
Location: Calgary, Alberta Canada
Posts: 1,257
Thanks: 0
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
Exclamation Microsoft Sync Issues

I'm having issues with my Sync system. It doesn't recognize my phone anymore (won't pair/connect via Bluetooth) and the 'voice' button on the steering wheel doesn't work anymore. I press it, and nothing happens. Doesn't even make a sound or que a prompt. My iPod when connected with the USB cable no longer says accessory connected. All other audio controls and the media button on the steering wheel work. The dealership can't look at it for awhile because the electronics tech is backlogged and the whole Christmas/New Years timing isn't helping anything. Anybody have any advice or know anything I can try?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-26-2011, 12:10 PM
Rob Rob is offline
Super Moderator


 

Join Date: Aug 2006
Location: Layton, Utah
Posts: 13,233
Thanks: 0
Thanked 3 Times in 2 Posts
Feedback Score: 0 reviews
Send a message via AIM to Rob Send a message via MSN to Rob Send a message via Skype™ to Rob
Go to this link, and login, or create an account. You can get updates for sync here. its all done Via a USB flash drive. that may work.

https://owner.ford.com/servlet/Conte.../Page/HomePage
Reply With Quote Quick reply to this message
  #3  
Old 12-26-2011, 12:42 PM
Compression Ignition Addict
 

Join Date: Apr 2011
Location: Calgary, Alberta Canada
Posts: 1,257
Thanks: 0
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
Thanks for the site. Tried creating an account and it doesn't like my Canadian address. Went to syncmyride.com instead and I see that there is an update but it gives me a form to print off and give to the dealership to show that there's an update available and to get it installed by the dealership. Doesn't give me the option to download it on a USB flash drive and install it on my truck myself.
Reply With Quote Quick reply to this message
  #4  
Old 12-28-2011, 03:10 PM
Compression Ignition Addict
 

Join Date: Apr 2011
Location: Calgary, Alberta Canada
Posts: 1,257
Thanks: 0
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
Turns out the "Aux" button on the radio doesn't work and says no aux devices. Can't even get satellite radio. Truck's going in Monday.
Reply With Quote Quick reply to this message
  #5  
Old 12-29-2011, 07:36 AM
Powerstroke.org Rookie
 

Join Date: Dec 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I just had the same problem on my 2009 F350. A friend of mine at a Ford dealership told me to pull the fuse for the SYNC system, it was fuse #40 on mine, and leave it out for 5 minutes. He said it may have gone into logic lock and needed to be reset. I did it, and it worked!
Reply With Quote Quick reply to this message
  #6  
Old 12-29-2011, 03:19 PM
Compression Ignition Addict
 

Join Date: Apr 2011
Location: Calgary, Alberta Canada
Posts: 1,257
Thanks: 0
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
Thanks, I'll take a look and try this out. Any reason why Sync would go into logic lock? What is logic lock?
Reply With Quote Quick reply to this message
  #7  
Old 12-29-2011, 05:27 PM
Powerstroke.org Rookie
 

Join Date: Dec 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
From my understanding, logic lock is pretty much like when a computer just locks up. Remeber the control-alt-delete to restart your computer, well, that's what pulling that fuse is. I just picked up my '09 a couple of weeks ago and I noticed that pressing the phone button did nothing. Well, after pulling the fuse, which in effect resets the sync system, everything works great. I did a little research online about it, and it seems to be the universal fix for the phone buttons not responding. It's not just on SD's, it seems to happen on all models.
Reply With Quote Quick reply to this message
  #8  
Old 12-30-2011, 09:46 PM
Compression Ignition Addict
 

Join Date: Sep 2010
Location: Beautiful BC
Posts: 534
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Seen em jam up and not respond a few times now. Also had it happen with the auto HVAC systems.

Simply disconnect the batteries for a couple minutes and reconnect.

Give it a shot!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:20 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors