Headlights not working - Ford Powerstroke Diesel Forum

6.4 Electronics Discussion TV's, Radios, everything electric and NON-Performance.

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 12-02-2011, 02:15 PM Thread Starter
Powerstroke.org Rookie
 
MVPJohnson's Avatar
 
Join Date: Dec 2010
Location: Port Orchard, WA
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Headlights not working

I wanted a bit more light at night so I installed some high power bulbs (90/110) and they didn't work except for on hi-beam. So I pulled those bulbs out and reinstalled the original bulbs and ... nothing. Headed off to NAPA and grabbed 2 new stock (55/65) bulbs, installed those and nothing but passenger hi-beam.

Parking lights and driving/fog lights are operating. Would like very much to get my headlights back on because its dark going to work and coming home.

Thanks

Michael Johnson
Manchester, WA

SOLD - '08 F350 Lariat CCLB



- AFE Stage 2 Si w/Proguard 7, H&S Mini-Maxx, Flo-pro 5" down pipe back exhaust - NO muffler, Daystar 2.5" level, 305/60R20E Goodyear Silent Armour
MVPJohnson is offline  
post #2 of 4 Old 12-06-2011, 08:23 PM Thread Starter
Powerstroke.org Rookie
 
MVPJohnson's Avatar
 
Join Date: Dec 2010
Location: Port Orchard, WA
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Any ideas guys?

Michael Johnson
Manchester, WA

SOLD - '08 F350 Lariat CCLB



- AFE Stage 2 Si w/Proguard 7, H&S Mini-Maxx, Flo-pro 5" down pipe back exhaust - NO muffler, Daystar 2.5" level, 305/60R20E Goodyear Silent Armour
MVPJohnson is offline  
post #3 of 4 Old 12-06-2011, 08:28 PM Thread Starter
Powerstroke.org Rookie
 
MVPJohnson's Avatar
 
Join Date: Dec 2010
Location: Port Orchard, WA
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Are there any fuses or relays that may have been burnt out? Switch? ... grasping!

Dealership has no idea [over the phone], but offered to charge me shop rate to "explore the cause". ... really, is this my next step?

Michael Johnson
Manchester, WA

SOLD - '08 F350 Lariat CCLB



- AFE Stage 2 Si w/Proguard 7, H&S Mini-Maxx, Flo-pro 5" down pipe back exhaust - NO muffler, Daystar 2.5" level, 305/60R20E Goodyear Silent Armour
MVPJohnson is offline  
post #4 of 4 Old 12-07-2011, 09:17 AM
Powerstroke.org Fanatic
 
Join Date: Apr 2011
Posts: 112
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I would check the manual for fuse locations and see if any of those had gone out. Then I would check the wiring around the bulb to see if it got fried. Other than that, I dont know.
UofMF250 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome