4x4 Not engaging - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-31-2014, 08:32 PM
Powerstroke.org Rookie
 

Join Date: Apr 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
4x4 Not engaging

I'm having the same issue with my 4x4 that some of you guys are having except my vacuum lines are either cracked or broken. Is there any other alternative than the ford vacuum lines, maybe something not so brittle?

Last edited by Tonka88; 03-31-2014 at 08:37 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-01-2014, 06:08 PM
Powerstroke.org Fanatic
 

Join Date: Mar 2014
Posts: 120
Thanks: 2
Thanked 8 Times in 8 Posts
Feedback Score: 0 reviews
Ford makes those vacuum lines out of kiln dried twigs and glass.
Reply With Quote Quick reply to this message
  #3  
Old 04-30-2014, 09:38 PM
Powerstroke.org Rookie
 

Join Date: Jan 2010
Location: Canyon Lake
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Im thinking im having the same problem. What did u end up fixing it with?
Reply With Quote Quick reply to this message
  #4  
Old 05-22-2014, 12:22 PM
Compression Ignition Addict
 

Join Date: Feb 2010
Posts: 249
Thanks: 13
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
DieselSite has some braided steel replacements for those. I have a set I haven't put on yet. But they only replace the rubber portion that goes into the back of the hub...not all the plastic line behind. Not sure how often that breaks. From what I understand it is usually the rubber sections that go bad.

Sent from AutoGuide.com App
Reply With Quote Quick reply to this message
  #5  
Old 05-25-2014, 12:55 PM
Powerstroke.org Fanatic
 

Join Date: Aug 2013
Posts: 133
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
just discovered my 4x4 didn't engage..t ook 6hrs to dig it out and then I realized there are manual hub locks behind the wheel caps. doah!
applied vacuum to hubs and its not holding so I am lead to believe its the seal in the hub that has gone south. Anyone ever replace these?
Reply With Quote Quick reply to this message
  #6  
Old 05-25-2014, 12:56 PM
Compression Ignition Addict
 

Join Date: Feb 2008
Posts: 8,449
Thanks: 72
Thanked 217 Times in 204 Posts
Feedback Score: 0 reviews
yes last weekend '
have fun
Reply With Quote Quick reply to this message
  #7  
Old 05-25-2014, 01:16 PM
Compression Ignition Addict
 

Join Date: Feb 2008
Posts: 8,449
Thanks: 72
Thanked 217 Times in 204 Posts
Feedback Score: 0 reviews
I don't know what effects the plastic lines more for some than the others ?
I live in AZ I park outside and I still have OEM lines at 100k
Reply With Quote Quick reply to this message
  #8  
Old 05-25-2014, 08:09 PM
Powerstroke.org Rookie
 

Join Date: Apr 2014
Posts: 17
Thanks: 5
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
We drive $50,000 trucks, and they build them with the cheapest crap they can find!
Reply With Quote Quick reply to this message
  #9  
Old 05-26-2014, 06:22 AM
Compression Ignition Addict
 

Join Date: Jul 2010
Location: Cincinnati
Posts: 4,255
Thanks: 6
Thanked 40 Times in 39 Posts
Feedback Score: 13 reviews
my lines are fine but my actual hub isnt holding the vacuum. the its leaking out of the back side of it so in order to replace that seal you have to pull the whole hub apart and the axle out. it sucks. so i just use mine as manual hubs lol
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:35 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors