2008 f350 6.4 4x4 wrench light - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-15-2013, 06:41 AM
Member
 

Join Date: Jun 2012
Posts: 84
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2008 f350 6.4 4x4 wrench light

Hi guys im hoping im in the right place for this thread. anyways we went camping last year pulling a small 16 ft travel trailer that only weighs about 3300 lbs. it was on flat and hilly terrain combined. About 150 miles. anyways I didn't know any better and didn't use tow mode and had it on cruise. halfway there the wrench light came on. stopped and turned off truck and light went away. off for rest of weekend. return trip came on most of the way. this is in very hot 30c above weather. but keep in mind when this happens NOTHING runs any different and everything is normal. Now , two days ago pretty warm, 80 mile drive light came on again. I was on cruise , hilly terrain. Nothing else out of the ordinary. just wrench light. stopped, light went off etc. coming home , I thought ill drive without cruise , 3/4 way home light came on again. I forgot , last year we did a second trip with the trailer to same place, but no cruise and tow mode and no light. wtf? Also, two days ago when it happened weird things happening. I had a quarter tank fuel, and truck was saying I had 11km to empty. when I got home and restarted truck later truck was almost empty , and was telling me I had 80 km to empty???? strange. sorry, just wanted to see if you guys have any ideas. truck runs fine.lots of power, shifts fine. is stock right now except cai.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-15-2013, 06:51 AM
Member
 

Join Date: Jun 2012
Posts: 84
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I checked codes. I think one is still to do with my abs light being on. c1275. other code is u0100. that's it. I removed codes with my sct. Now half hour later I just checked again. It says c1275,u0115, u0100, u0100

Last edited by nocturnal30; 05-15-2013 at 07:03 AM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:40 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors