08-F350 (Speed sensor Malfunction) - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 06-17-2007, 09:27 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jun 2007
Location: South east Texas
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Question 08-F350 (Speed sensor Malfunction)

Hey guy’s I am new to the group, but have been reading post since I picked up my truck back in March. I have a 08-6.4L-F-350 SRW CC 4x4. 315’s for tires on 18” wheel with a leveling kit up front. I had to take it in to the Ford doctors due to an electrical short when I had about 1300 miles. The short turned out to be a burned out speed sensor on the rear differential. I now have about 1800 miles, since the fix I have had no more problems. Has any one else had this problem??? Does any one know of any EDGE programmers for the 08’s??

SMOKIN AGGIE
Smokin Aggie is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome