sounds like rumble strips when i let off gas - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-02-2010, 09:57 AM
Powerstroke.org Rookie
 

Join Date: Nov 2008
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
sounds like rumble strips when i let off gas

Hello all. I just started getting this weird vibration from the back end when I let off the gas or hit brake coming to a stop. It is like I am riding over the stay alert cuts on the side of the road. I checked the site and everyone else seems to get the problem when they accelerate. When I accelerate it goes away. It will stop almost all together when I hit 40 and then start up again at 20 or applying the brakes. Any suggestions!!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-02-2010, 06:53 PM
Premium Member
 

Join Date: Jan 2010
Location: South Texas
Posts: 1,115
Thanks: 1
Thanked 10 Times in 9 Posts
Feedback Score: 0 reviews
Sound to me like possibly a bad U-Joint in your rear driveshaft. Crawl under there and take a look. Rotate the shaft back and forth. You'll get a bit of play between the ring and pinion but nothing should be happening at the either U-Joint. How many miles you have on her? It's covered under your 60,000 mile drivetrain warranty, so if that's the culprit it should be free to fix. Also depending on the cab style and bed length; if you have a two piece shaft than the center bearing could be going out too. Let me know what you find, but it definitely sounds like one of the two.
Reply With Quote Quick reply to this message
  #3  
Old 04-03-2010, 07:30 AM
Powerstroke.org Rookie
 

Join Date: Nov 2008
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
That is the problem. I crawled under it this morning. I was just out running around and it was super hot. I have 83K so I guess it is time to crawl under there and replace it. Thanks for your help.
Reply With Quote Quick reply to this message
  #4  
Old 07-21-2011, 05:51 PM
Compression Ignition Addict
 

Join Date: Jan 2011
Posts: 259
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
I am having the exact same issue. Except mine happens between 55 and 65. I checked the u-joints and the only on that seems to be hot is the one coming directly out of the transfer case but I assumed that is because of how close it is to the dpf. Did replacing your u-joint solve your problem?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:19 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors