having a few problems? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-04-2009, 03:00 PM
Compression Ignition Addict
 

Join Date: May 2008
Posts: 309
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
having a few problems?

ok i got a 2008 superduty its a wreck it was a rollover all has been fixed...but for some reason when i kick it in fourwheel drive the front dont kick in..so i lock in the front hubs...and it works...but it has a wierd high pitched sound in the front? any ideas...and also...when your truck goes into regen or as u call it does it pop up on the dash cleaning exhaust filter bc my dads does but mine dont any ideas? the 4x4 kinda scares me? makin that high pitch noise when u start to move?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-04-2009, 05:31 PM
Member
 

Join Date: Aug 2008
Location: Red Deer Alberta
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No clue for noise and 4x4 maybe hose is off for auto lock or????? Your truck wont say cleaning exhaust filter unless you have the newest reflash from ford once you get reflash it will pop up and say it on dash. good luck with the 4x4
Reply With Quote Quick reply to this message
  #3  
Old 07-04-2009, 09:25 PM
Compression Ignition Addict
 

Join Date: Jun 2008
Location: Wyoming
Posts: 2,286
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
4wd might be the vacuum leak thats not letting the hubs lock in, hard to say without hearing it, but check the vacuum lines to the hubs, probably got cut or disconnected in the wreck,
Reply With Quote Quick reply to this message
  #4  
Old 07-04-2009, 10:25 PM
Compression Ignition Addict
 

Join Date: May 2008
Posts: 309
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
alrite guys thanx alot of help...i figured maybe the noise is..the truck has been sitting for awhile since it was wrecked and getting built...maybe it just needs drove some more idk...4x4 works fine when locked in even noise and all...and also it has the middle console...do u know if u unbolt that..can u just put a middle seat there?..does it all just bolt rite up?
Reply With Quote Quick reply to this message
  #5  
Old 07-04-2009, 10:55 PM
Compression Ignition Addict
 

Join Date: Jun 2008
Location: Wyoming
Posts: 2,286
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yeah its like 4 bolts
i think you can just unbolt it and put a jumper seat in there easy enough
Reply With Quote Quick reply to this message
  #6  
Old 07-05-2009, 04:56 PM
Compression Ignition Addict
 

Join Date: Jun 2007
Location: South Alabama
Posts: 1,571
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Make sure it has oil in it.
Reply With Quote Quick reply to this message
  #7  
Old 07-11-2009, 12:41 PM
Compression Ignition Addict
 

Join Date: May 2008
Posts: 309
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok i checked the front end...and i stuck my finger in it...has oil...its only when i lock in my hubs..and its only from like 10mph up....its a wierd sound i've never heard before..
Reply With Quote Quick reply to this message
  #8  
Old 07-11-2009, 02:56 PM
Compression Ignition Addict
 

Join Date: Jun 2007
Location: South Alabama
Posts: 1,571
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have not seen it on a Ford but on the Chevy we have seen a lot of them that the inner wheel bearing goes out. It starts with a noise but eventually the wheel comes off of the spindle on the inside.

Is there play in the wheel?
Reply With Quote Quick reply to this message
  #9  
Old 04-25-2010, 07:49 PM
Compression Ignition Addict
 

Join Date: Aug 2008
Location: Canada
Posts: 291
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
lock your hubs, jack the front end up and spin the wheel. I bet the Squeal is comming from the seal on the yoke of the front diff, when it turns. I noticed the same thing today whe I was working on my truck. I dribbled a bit of 90w oil on the yoke at the seal and the squeal is gone. I dont know if that was right but its what I did.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:55 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors