6.0 turbo problem - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-04-2009, 06:49 PM
Member
 

Join Date: Mar 2009
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
6.0 turbo problem

I Posted a problem with my 06 6.0 and had posted a few days ago. My truck is making a loud squeal when it builds up boost pressure and its not the turbo spooling up. A few people told me to check the I/C boots and there fine. Someone also said EGR maybe. it was replaced about a week ago. Its coming right from the turbo or around it and i cant figure it out, If anyone has heard of this kind of problem or knows what it might be i would appreciate any help.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-04-2009, 06:54 PM
Illiana Chapter Director

 

Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 11,928
Thanks: 4
Thanked 48 Times in 45 Posts
Feedback Score: 2 reviews
Quote:
Originally Posted by sobrien1130 View Post
I Posted a problem with my 06 6.0 and had posted a few days ago. My truck is making a loud squeal when it builds up boost pressure and its not the turbo spooling up. A few people told me to check the I/C boots and there fine. Someone also said EGR maybe. it was replaced about a week ago. Its coming right from the turbo or around it and i cant figure it out, If anyone has heard of this kind of problem or knows what it might be i would appreciate any help.
Can you get and post a video of it? Does it do it only when engine is under a load or will it do it in park when RPM's are raised?
Reply With Quote Quick reply to this message
  #3  
Old 04-04-2009, 07:01 PM
Member
 

Join Date: Mar 2009
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I cant get a video but it doesnt do it when its in park and im just reving it. It doesnt start until i start to build up boost and it gets louder as i build it up more. I had someone put there foot on the break and rev it up, like trying to do a burn out while i was under the hood and the noise came straight from where the turbo is and it was loud as hell.
Reply With Quote Quick reply to this message
  #4  
Old 04-04-2009, 07:05 PM
Illiana Chapter Director

 

Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 11,928
Thanks: 4
Thanked 48 Times in 45 Posts
Feedback Score: 2 reviews
Quote:
Originally Posted by sobrien1130 View Post
I cant get a video but it doesnt do it when its in park and im just reving it. It doesnt start until i start to build up boost and it gets louder as i build it up more. I had someone put there foot on the break and rev it up, like trying to do a burn out while i was under the hood and the noise came straight from where the turbo is and it was loud as hell.
Look behind the turbo kind of on the drivers side and see if your firewall has black soot all over it. You might be able to see it from under your truck too. Just look up at the firewall and see of it is black.
Reply With Quote Quick reply to this message
  #5  
Old 04-04-2009, 07:43 PM
Member
 

Join Date: Mar 2009
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I checked the fire wll it was clean....You think it could be a bad turbo cuz im not loseing boost or you think something is just lose?
Reply With Quote Quick reply to this message
  #6  
Old 04-04-2009, 07:43 PM
Dr. of Linemantology
 

Join Date: Mar 2009
Location: escondido, ca
Posts: 92
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
6.0 turbo-black soot

what is the significance of the black soot on the firewall behind the turbo? my whole driver's side firewall is covered w/ soot and exhaust seeps into the cab at cold start. it also rattles so loud and runs horrible and has no power until it reaches operating temp. just wondering about the black soot.
Reply With Quote Quick reply to this message
  #7  
Old 04-04-2009, 07:48 PM
Illiana Chapter Director

 

Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 11,928
Thanks: 4
Thanked 48 Times in 45 Posts
Feedback Score: 2 reviews
Quote:
Originally Posted by sobrien1130 View Post
I checked the fire wll it was clean....You think it could be a bad turbo cuz im not loseing boost or you think something is just lose?
Don't think it is a bad turbo. Not sure without being able to hear it.

Quote:
Originally Posted by quequeg37 View Post
what is the significance of the black soot on the firewall behind the turbo? my whole driver's side firewall is covered w/ soot and exhaust seeps into the cab at cold start. it also rattles so loud and runs horrible and has no power until it reaches operating temp. just wondering about the black soot.
Flex joint on the up pipe notorious for breaking on the 6.0, especially if the turbos have been replaced. If it gets hit or moved around a bunch when swapping the turbos, it can crack.
Reply With Quote Quick reply to this message
  #8  
Old 04-04-2009, 08:28 PM
Member
 

Join Date: Mar 2009
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks for all the help. Im going to take a look at it tomoro. How hard is it to get to the up pipe?
Reply With Quote Quick reply to this message
  #9  
Old 04-04-2009, 08:41 PM
Compression Ignition Addict
 

Join Date: Sep 2007
Location: Toms River, NJ
Posts: 3,720
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to 03f250stroke
on the Y up you would normally see soot on the firewall. you boots may not be riips but check the clamps on the boots, if they are loose they can leak boost and cause that sound.

the up pipe is on the passenger side that connects to the turbo. the Y pipe comes off the turbo and is more on the driver side.
Reply With Quote Quick reply to this message
  #10  
Old 04-05-2009, 03:29 AM
Illiana Chapter Director

 

Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 11,928
Thanks: 4
Thanked 48 Times in 45 Posts
Feedback Score: 2 reviews
Quote:
Originally Posted by 03f250stroke View Post
on the Y up you would normally see soot on the firewall. you boots may not be riips but check the clamps on the boots, if they are loose they can leak boost and cause that sound.

the up pipe is on the passenger side that connects to the turbo. the Y pipe comes off the turbo and is more on the driver side.
Thanks for the correction. I meant to say "Y" pipe.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:24 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors