Vacuum Leak - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 03-03-2009, 04:47 PM Thread Starter
Powerstroke.org Rookie
 
Santa_AK's Avatar
 
Join Date: Jan 2008
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Vacuum Leak

Need some help. Have a 2005 PS6.0 and have replaced the electric vacuum pump but am still having the defrost come on when switching to 4wheel drive. Could someone tell me where to start tracing down a vacuum line leak?

Also, while driving, I'm hearing a whine/whistle when letting off the accelerator. I was told it was the turbo and it was normal, but it only started in the last few months, not when I bought the truck. Any ideas what it might be? Any help would be greatly appreciated.
Santa_AK is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 03-05-2009, 08:09 PM
Powerstroke.org Rookie
 
Join Date: Feb 2009
Location: Colton
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
It is possible that the vacuum seals in the steering knuckles are leaking.
karmbrown is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome