Rough Cold Start - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 19 Old 01-27-2009, 10:51 AM Thread Starter
Powerstroke.org Rookie
 
aggiefx4's Avatar
 
Join Date: Mar 2008
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Rough Cold Start

Hey Im new to this site and having a few problems with my truck. I have a '05 F-350 with and Edge programmer. Whenever I go to start my truck in the morning it starts up real rough. Sounds like the truck wants to die but still keeps going. After a bit it settles down and will idle normally. When I put it in drive it will sputter for about a mile and then it will stop. Sounds like an injector is missing, however after it warms up it runs and drives fine. Any help would be appreciated.
aggiefx4 is offline  
post #2 of 19 Old 01-27-2009, 12:22 PM
Premium Member
 
AFBLUE's Avatar
 
Join Date: Nov 2007
Location: Buffalo, NY
Posts: 1,824
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Same thing as my truck when I bought it 4 weeks ago, would start rough sputter for the first little bit, then would run fine. Also it would shake a little on the highway Cruise control set at 60-70mph. Put it to the floor and ran fine.

Result: #5 and #8 replaced by the dealer. You still have 100k warranty left? take it in.



06 CCSB Lariat 102K
Factory 20s w/ Nitto Trail Grappler 35X12.5X20
Vegistroke 75,000 miles
2.5" Readylift Level
ARP Head Studs
EGR delete
Swamps 58V FICM
Isspro Gauges, EGT, Boost, Trans.
20ft of 4" straight pipe!!
SCT X3 BAMF Innovative Xtreme Race


AFBLUE is offline  
post #3 of 19 Old 01-27-2009, 02:45 PM Thread Starter
Powerstroke.org Rookie
 
aggiefx4's Avatar
 
Join Date: Mar 2008
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I have 92K on it. Will the warranty cover it? I bought it used from the 2nd owner.
aggiefx4 is offline  
post #4 of 19 Old 01-27-2009, 05:08 PM
Premium Member
 
AFBLUE's Avatar
 
Join Date: Nov 2007
Location: Buffalo, NY
Posts: 1,824
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by aggiefx4 View Post
I have 92K on it. Will the warranty cover it? I bought it used from the 2nd owner.
36K/ 3 year bumper to bumper, then I think 60K powertrain, and a 100k / $100 deductible Powerstroke warranty. For some reason, my injectors were "related to emissions" so it cost me nothing.

Like from the "40 y/o Virgin" - Use it before you loose it!!



06 CCSB Lariat 102K
Factory 20s w/ Nitto Trail Grappler 35X12.5X20
Vegistroke 75,000 miles
2.5" Readylift Level
ARP Head Studs
EGR delete
Swamps 58V FICM
Isspro Gauges, EGT, Boost, Trans.
20ft of 4" straight pipe!!
SCT X3 BAMF Innovative Xtreme Race


AFBLUE is offline  
post #5 of 19 Old 01-27-2009, 05:21 PM
Powerstroke.org Rookie
 
Join Date: Dec 2007
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Guess I need to take mine in as well. Same exact problem. Do I need to remove the Edge before taking it in?
Strokin37 is offline  
post #6 of 19 Old 01-27-2009, 05:23 PM
Jon
Guest
 
Posts: n/a
Mentioned: Post(s)
Quoted: Post(s)
!

Sounds like you need a reflash. I'm sure you will get some injectors out of it to.
post #7 of 19 Old 01-27-2009, 05:25 PM Thread Starter
Powerstroke.org Rookie
 
aggiefx4's Avatar
 
Join Date: Mar 2008
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Ok should i remove the Edge before I take it in and should I put my CAT back on because I took it off?
aggiefx4 is offline  
post #8 of 19 Old 01-27-2009, 05:27 PM
Jon
Guest
 
Posts: n/a
Mentioned: Post(s)
Quoted: Post(s)
!

Quote:
Originally Posted by aggiefx4 View Post
Ok should i remove the Edge before I take it in and should I put my CAT back on because I took it off?
I wouldnt put the cat on. I usually unhook the edge though.
post #9 of 19 Old 01-27-2009, 05:36 PM Thread Starter
Powerstroke.org Rookie
 
aggiefx4's Avatar
 
Join Date: Mar 2008
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Ok thanks for all the help.
aggiefx4 is offline  
post #10 of 19 Old 01-27-2009, 06:27 PM
Powerstroke.org Fanatic
 
GnFnRs's Avatar
 
Join Date: Jan 2008
Posts: 126
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
my 03 did the same thing,2 bad injectors.covered under 5yr 100,000 mile warr. only had 93,000miles but was 4 yrs and 9months old..lol

2003 excursion

6.0 psd baby!!

100% stock for now.

clean oasis report. not a single item till now.

76,000 miles when i bought it.

needed 2 injectors, y pipe, lower rad hose, egr valve.

now has 82,000 miles.

lovin every min of it
GnFnRs is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome