No Boost After High EGT's - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-28-2014, 05:34 AM
Air Assault!!
 

Join Date: Feb 2010
Location: Tampa Bay, FL.
Posts: 684
Thanks: 0
Thanked 3 Times in 2 Posts
Feedback Score: 2 reviews
Send a message via AIM to MPTonyT
No Boost After High EGT's

Hey Guys,

Vehicle:
2005 6.0L - 57,000 Miles - SCT w/ Gearhead SRL
Was my daily driver but recently (6 months ago) I got a work truck so i only drive this truck on the weekends. This issue didn't start till after it started sitting for a week at a time.

Problem:

Vehicles runs great, turbo works as it should, until i do a hot run.

Get on it and run the EGT's up to 1100 or 1200 for a second and then let off. For the next 5 to 10 seconds, sometimes longer. During that time if you try to get into the pedal at all no boost builds on the pillar or dash gauge and it blows black smoke. If i stay off it for that time you can watch the gauge and the needle will jump from like 0 to 1 or 2 lbs and then i know i have boost back.

Could this be a dirty turbo? Bad Solenoid?

Thanks in advance.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-28-2014, 05:49 AM
Compression Ignition Addict
 

Join Date: Jun 2012
Location: Trinidad Colorado ,USA
Posts: 5,524
Thanks: 116
Thanked 152 Times in 149 Posts
Feedback Score: 0 reviews
Im gonna bet your turbo's dirty and needs a good cleaning.
Reply With Quote Quick reply to this message
  #3  
Old 03-28-2014, 05:58 AM
Air Assault!!
 

Join Date: Feb 2010
Location: Tampa Bay, FL.
Posts: 684
Thanks: 0
Thanked 3 Times in 2 Posts
Feedback Score: 2 reviews
Send a message via AIM to MPTonyT
Honestly I hope that's all it is. I have a new Turbo oil feed and drain tube along with an EGR delete I've been itching to put on...
Reply With Quote Quick reply to this message
  #4  
Old 03-28-2014, 06:34 AM
Compression Ignition Addict
 

Join Date: Jun 2012
Location: Trinidad Colorado ,USA
Posts: 5,524
Thanks: 116
Thanked 152 Times in 149 Posts
Feedback Score: 0 reviews
If you have never cleaned a turbo check out the videos on you tube. Awesome videos.
Reply With Quote Quick reply to this message
  #5  
Old 03-31-2014, 05:29 AM
Air Assault!!
 

Join Date: Feb 2010
Location: Tampa Bay, FL.
Posts: 684
Thanks: 0
Thanked 3 Times in 2 Posts
Feedback Score: 2 reviews
Send a message via AIM to MPTonyT
I have cleaned two turbos (dads and buddies) but not my own yet. Looks like I will schedule some time to get it all done.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:44 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors