06 f350 won't turn over. - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Like Tree2Likes
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-04-2014, 07:59 PM
Compression Ignition Addict
 

Join Date: Jun 2012
Posts: 390
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
06 f350 won't turn over.

My dad's 06 powerstroke today wouldn't turn over when he tried to leave from work. He tried pulling codes and there were none. Everything lights up except the truck won't crank. Any info on where to start?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-04-2014, 08:02 PM
Suck, Squish, Bang, Blow!




 

Join Date: May 2011
Location: North Bend, WA
Posts: 6,349
Thanks: 173
Thanked 171 Times in 139 Posts
Feedback Score: 0 reviews
Hydrolocked...?

What happened leading up to the no crank?
Reply With Quote Quick reply to this message
  #3  
Old 03-04-2014, 08:04 PM
Compression Ignition Addict
 

Join Date: Jun 2012
Posts: 390
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
Nothing he said it started right up this morning and he drove to work parked it and went out after work and it wouldn't crank. It has egr delete and external oil cooler. Tuned by Vivian.
Reply With Quote Quick reply to this message
  #4  
Old 03-04-2014, 08:05 PM
Suck, Squish, Bang, Blow!




 

Join Date: May 2011
Location: North Bend, WA
Posts: 6,349
Thanks: 173
Thanked 171 Times in 139 Posts
Feedback Score: 0 reviews
Any puking or anything?

Does he pop the hood at all?
Reply With Quote Quick reply to this message
  #5  
Old 03-04-2014, 08:07 PM
Compression Ignition Addict
 

Join Date: Jun 2012
Posts: 390
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
I do all his maintenance on it. No puking at all. Degas level is right at the min line.
Reply With Quote Quick reply to this message
  #6  
Old 03-04-2014, 08:25 PM
Compression Ignition Addict
 

Join Date: May 2012
Posts: 1,239
Thanks: 2
Thanked 27 Times in 24 Posts
Feedback Score: 0 reviews
does he have a monitor on? could be a ton of things need more info here. whats his battery voltage? icp? hpop? is the truck trying to do anything is it making any kind of noise? could also be a starter.
Reply With Quote Quick reply to this message
  #7  
Old 03-04-2014, 08:35 PM
Suck, Squish, Bang, Blow!




 

Join Date: May 2011
Location: North Bend, WA
Posts: 6,349
Thanks: 173
Thanked 171 Times in 139 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by jmeaby View Post
does he have a monitor on? could be a ton of things need more info here. whats his battery voltage? icp? hpop? is the truck trying to do anything is it making any kind of noise? could also be a starter.
Not really "a ton" of things...

Maybe a couple of things, but like you said, what's the monitor say?

That could help us pinpoint it better.
Reply With Quote Quick reply to this message
  #8  
Old 03-04-2014, 08:37 PM
Compression Ignition Addict
 

Join Date: Jun 2012
Posts: 390
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
He doesn't have a monitor yet. I'm going over in the morning to throw my CTS on it and see what's going on and I will report back. He says it wouldn't click or make any noise other than the glow plugs cycling on and off.
Reply With Quote Quick reply to this message
  #9  
Old 03-04-2014, 08:41 PM
Suck, Squish, Bang, Blow!




 

Join Date: May 2011
Location: North Bend, WA
Posts: 6,349
Thanks: 173
Thanked 171 Times in 139 Posts
Feedback Score: 0 reviews
Can't really hear the glow plugs cycling, he's probably thinking of the vacuum pump.
Reply With Quote Quick reply to this message
  #10  
Old 03-05-2014, 06:39 AM
Compression Ignition Addict
 

Join Date: Jun 2012
Posts: 390
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
So I put my monitor on and it read 48 v ficm 11.6 v on the battery and I couldnt get a hopop reading because it wouldn't crank at all. I checked the fuses and they are all good. I'm not sure where to go from here.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:28 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors