Weird fan engine fan action - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 03-01-2014, 05:24 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2014
Posts: 7
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Weird fan engine fan action

Ok so sometime when im driving down the road and i turn my heat on...the big engine fan cuts on within a couple seconds. I go to turn the heat off the big fan goes off. What does this mean?

Well the truck is sitting warming up i have the heat on so it will be warm in the truck when i get ready to drive. While driving the big fan wont come on and everything seems fine.

Just wonder if thats a promblem? Its not summer yet so i dont know if it will do it with the a/c on.
junior3 is offline  
post #2 of 4 Old 03-01-2014, 05:44 AM
Premium Member
 
Term3's Avatar
 
Join Date: Feb 2011
Location: Edmonton, Alberta Canada
Posts: 3,957
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 34 Times in 32 Posts
Feedback Score: 1 reviews
Weird fan engine fan action

That's odd. Where is your heat selected to go? If it is defrost the A/C will kick in every few seconds to dehumidify the cold air being brought into the heater to help prevent fogging on the inside surface of the windshield. So perhaps its a A/C relay issue commanding the rad fan to engage??? See if it does the same thing when you direct the heat to the floor.


Sent from AutoGuide.com App

SCT, no studs...yet, Dual OEM intake air filter housings, Banks intercooler & intake elbow, Banks exhaust system, Windrunner ported intake manifold, Bullet Proof Diesel remote oil cooler & thermostat, AirDog2 (plus a couple spares), Power steering filter (Amsoil dual-bypass), MagTec deep ATF pan, Electric oil pre-lub pump, Dakota Digital gauges.

Last edited by Term3; 03-01-2014 at 05:50 AM.
Term3 is offline  
post #3 of 4 Old 03-01-2014, 05:55 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2014
Posts: 7
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
So far i just use heat for defrost and the heat setting for blowing towards me and the floor.
junior3 is offline  
post #4 of 4 Old 03-01-2014, 06:02 AM
Premium Member
 
Term3's Avatar
 
Join Date: Feb 2011
Location: Edmonton, Alberta Canada
Posts: 3,957
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 34 Times in 32 Posts
Feedback Score: 1 reviews
Only thing I can think of is to check the condition of the wiring coming from the center of the fan clutch. Maybe the wiring got nicked by the fan blades. Maybe someone else can chime in on this problem.


Sent from AutoGuide.com App

SCT, no studs...yet, Dual OEM intake air filter housings, Banks intercooler & intake elbow, Banks exhaust system, Windrunner ported intake manifold, Bullet Proof Diesel remote oil cooler & thermostat, AirDog2 (plus a couple spares), Power steering filter (Amsoil dual-bypass), MagTec deep ATF pan, Electric oil pre-lub pump, Dakota Digital gauges.
Term3 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome