P0263, u1900 no start help. - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-27-2014, 05:52 PM
Powerstroke.org Rookie
 

Join Date: Feb 2014
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
P0263, u1900 no start help.

I replaced the #1 injector for the 0263 code. Fired up after after 6 tries and idled fine. So I jumped in and took it for a spin. Got down the road and lost power again. Finally it stalled and would not start again. This is what happened before I replaced the injector. The u1900 code did not show up until I tried to start it numerous of times. I am lost, FICM?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-28-2014, 07:36 AM
aka MacGyver
 

Join Date: Oct 2013
Location: Phenix City Alabama
Posts: 141
Thanks: 2
Thanked 6 Times in 5 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Tpea1979 View Post
I replaced the #1 injector for the 0263 code. Fired up after after 6 tries and idled fine. So I jumped in and took it for a spin. Got down the road and lost power again. Finally it stalled and would not start again. This is what happened before I replaced the injector. The u1900 code did not show up until I tried to start it numerous of times. I am lost, FICM?
You can check the FICM. To test see the video.

Although you are not getting a code for chaffing, I would also check for resistance in the wires from the FICM A plug to your #1 Injector with a multimeter. The resistance should be less than 5 Ohms.

Under the FICM, the plug closest to the firewall is plug A. It contains all of the wires goint to the #1 Injector.


At you top of the head, on the #1 injector, this is the wiring for that plug.

Last edited by rick1067; 02-28-2014 at 08:11 AM.
Reply With Quote Quick reply to this message
  #3  
Old 02-28-2014, 11:39 AM
Powerstroke.org Rookie
 

Join Date: Feb 2014
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Checked the FICM and have 48 volts. I have only a U1900 code now and that is not going to not let it start. This is such a headache. Especially when this is the first problem since i first bought the truck. I have heard that the fuel pump will run on 0 pressure (from a guy at a well known diesel shop) I hear it whining and pumping fuel. I pulled off the fuel filter on top of the motor and turn it over and it is bubbling. I have read about something on/in fuel pump but have no idea what and where it is. I really dont want to drop 1k's on this thing. I am getting to the point of making it run and getting a new one. But I dont want a truck payment especially when i only have 122,000 on this thing. HELP...
Reply With Quote Quick reply to this message
  #4  
Old 03-03-2014, 07:21 AM
Powerstroke.org Rookie
 

Join Date: Feb 2014
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well got the truck running and it has ran dine for 2 days. I think the fuel pump lost prime. Got the truck running and it was running great until today. Never died but felt like it was missing. Got the code 0263 again. Turned off truck and it idled fine. I don't have a clue what this could be. HELP
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:54 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors