07 no start low icp diagnosed still nothing please help - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 17 Old 02-19-2014, 07:22 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2014
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
07 no start low icp diagnosed still nothing please help

2007 ford f250 114,000 miles just recently had no start did dummy plugs and stand pipes ran fine for a day now a no start again bought a scan gauge and heres what i got
ficm 48v 44 to 48 while cranking
ficm syc 1 while cranking
ipr jumped from 14% to 84.7% while cranking
icp reaches 400psi

i took ipr out the screen wasnt torn and there was barley any build up on it i pushed valve in to make sure it seated back properly and cleaned it off and reinstalled put every back and still no start ive been researching for days and every post i see about low icp there showing 300psi or lower why is mine pumping so high like its almost there but not enough please help truck has been down for a while and its my dd i havent had time to perform a leak test i really cant afford the adapter or have time to wait for it to be shipped any help would be great
6ohlariat07 is offline  
Sponsored Links
Advertisement
 
post #2 of 17 Old 02-19-2014, 07:28 AM
6.0 Killer
 
Join Date: Jul 2013
Location: Euless, Tx
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Have same problem let you know when I do mine today..
markdarr66 is offline  
post #3 of 17 Old 02-19-2014, 07:53 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2014
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by markdarr66 View Post
Have same problem let you know when I do mine today..
thanks it sucks i have to work on mine outside i dont have a shop anymore and the weather here in pa isnt the greatest hope it works out and you find the problem
6ohlariat07 is offline  
post #4 of 17 Old 02-19-2014, 10:01 AM
information regurgitator

 
NYC F-350's Avatar
 
Join Date: Dec 2010
Location: Epping, NH
Posts: 6,247
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 32 Post(s)
Thanks: 29
Thanked 250 Times in 232 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by 6ohlariat07 View Post
i took ipr out the screen wasnt torn and there was barley any build up on it i pushed valve in to make sure it seated back properly and cleaned it off and reinstalled put every back and still no start
In what???
NYC F-350 is offline  
post #5 of 17 Old 02-19-2014, 10:05 AM
Premium Member

 
twoicebergs's Avatar
 
Join Date: Sep 2008
Location: Oakbank, Manitoba
Posts: 3,389
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Thanks: 8
Thanked 123 Times in 115 Posts
Feedback Score: 0 reviews
Quote:
i havent had time to perform a leak test i really cant afford the adapter or have time to wait for it to be shipped any help would be great
The adapter is not expensive - it is a lot cheaper than replacing a good part! If you are going to do the work, you need to know what is wrong with it. Don't forget that you need to close the IPR electrically after you apply air to find the leak.

Frank
2007 F-250 Lariat Crew. MBM 190/50s,
KC-68 Stage 3 Turbo,
DashBoss/F/P, and a few other goodies
Stiction Problems - Fix it yourself! - http://www.powerstroke.org/forum/gen...ml#post4509754
Want to modify your injectors DIY - http://www.powerstroke.org/forum/6-0...ger-flows.html

Working for Toys
twoicebergs is offline  
post #6 of 17 Old 02-19-2014, 10:12 AM
Huge Mythical Beast!!
 
LoxDiesel's Avatar
 
Join Date: Jan 2009
Location: Almost to the Muck but not quite
Posts: 3,102
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 104 Post(s)
Thanks: 87
Thanked 184 Times in 175 Posts
Feedback Score: 0 reviews
One of your injector orings could be bad. Supply tube could be cracked. Oring off the back of the pump could be bad. The fact that it builds 400 psi tells me ipr is good. Unfortunately you're going to have to do a leak test sounds like to me. Best of Luck


Sent from AutoGuide.com App

Loxahatchee Diesel Custom and Equipment

@loxdce
LoxDiesel is offline  
post #7 of 17 Old 02-19-2014, 10:49 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2014
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Ricemiester View Post
One of your injector orings could be bad. Supply tube could be cracked. Oring off the back of the pump could be bad. The fact that it builds 400 psi tells me ipr is good. Unfortunately you're going to have to do a leak test sounds like to me. Best of Luck


Sent from AutoGuide.com App
the first day i tested it the icp went to 350 then today it went to 400 what gets me is that it ran fine after the new dummy plugs i only started it once and drove it for an hour and shut it off and wouldnt start back up could it possibly be the stc fitting and where can i buy the adapter im guessing i have to order it off line and wait for it and can i use a regular compressor to do the test i dont have a way to get it to a shop
6ohlariat07 is offline  
post #8 of 17 Old 02-19-2014, 10:52 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2014
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by NYC F-350 View Post
In what???
what do you mean? i took the ipr out and the screen had alil bit of build up i took the screen off to clean it as best as i could and i looked down in the valve to see if anything was down there like any build up stopping it from seating and just to be safe i pushed the valve in and sprayed cleaner in the holes where the spring is but it looked like it seated fine once i let off the valve
6ohlariat07 is offline  
post #9 of 17 Old 02-19-2014, 10:56 AM
information regurgitator

 
NYC F-350's Avatar
 
Join Date: Dec 2010
Location: Epping, NH
Posts: 6,247
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 32 Post(s)
Thanks: 29
Thanked 250 Times in 232 Posts
Feedback Score: 0 reviews
I just had no idea what you meant. Thanks for clearing that up
NYC F-350 is offline  
post #10 of 17 Old 02-19-2014, 10:58 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2014
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by NYC F-350 View Post
I just had no idea what you meant. Thanks for clearing that up
could the stc fitting be bad and still build 400psi i wanna do the air test but i really dont have time to wait for the adapter to be shipped
6ohlariat07 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome