6.0 no start new parts/turbo - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-16-2014, 12:07 PM
Serving Our Country!
 

Join Date: Nov 2013
Posts: 193
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Question 6.0 no start new parts/turbo

Hey, i just got done draining my coolant, replaced my turbo, new egr hose and o rings, new thermostat, and coolant filter. I got it all back together and now it wont start at all. Ive checked everything and it is all back together and plugged everything back in. Truck ran fine before i parked it two days ago but now it wont start. It turns over fine but cant get it to fire. Anything that would cause this to just happen all of a sudden? My SCT Livewire reads no codes, Im thinking of putting it back to stock and see if that changes anything since it is a different turbo but i dont think that would cause a no start. Ive unlplugged the icp sensor and still nothing......Just checked my FICM with my tuner and when under the hood and checked screw #4 on my set up and its reading -.03V....Could it be unplugged somewhere or is the ficm fried. Possible fuse? I also noticed no injector clatter when turn the key on but prob due to 0V at the FICM

Last edited by mustangcobrajc; 02-16-2014 at 01:22 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-16-2014, 02:33 PM
Serving Our Country!
 

Join Date: Nov 2013
Posts: 193
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well sorry to even waist everyones time with this thread. I moved the FICM a little and the plug closest to the front just fell out. So apparently the person before broke the clips because it wont even click back in. Works fine now and started right up after 3 tries.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:43 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors