Problems.... - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-05-2014, 03:19 PM
Powerstroke.org Rookie
 

Join Date: Feb 2014
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Problems....

I have a 05 f250 with the 6.0 with 165k. I was leaving work today and about 8 miles after I left work I lost 5th and like it slipped and then dropped to 4th then same with 3rd and had 2nd for a little wile then lost everything. I stopped on the side of the road and tried reverse and it would take reverse but would not rev up at all but would rev in the other gears. I shut the truck off waited a little wile then restarted the truck and it ran and drove fine.

I get 15 miles down the road I came up to my turn and it just died. I tried starting it and it started like normal then died again. Then the battery's were dead. Before the turn my cts monitor said I had 14.0 volts

The only transmission problem I had was a slip from 3rd to 4th and that was only sometimes.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-05-2014, 03:25 PM
Mod Newbie


 

Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 12,702
Thanks: 6
Thanked 113 Times in 106 Posts
Feedback Score: 2 reviews
Take that alternator and have it tested. Low voltage will cause crazy things. Also, if one battery checks bad, replace both of them.
Reply With Quote Quick reply to this message
  #3  
Old 02-05-2014, 05:09 PM
Powerstroke.org Rookie
 

Join Date: Feb 2014
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I put a new alternator in about 3 weeks ago. Batterys were new in April but I was going to have them tested this weekend because I think one of them is weak.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:33 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors