Won't start after egr delete and oil cooler install - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 01-30-2014, 06:05 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2013
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Won't start after egr delete and oil cooler install

I installed a ipr gen 2 egr delete and a new factory oil cooler and my truck won't start. It cranks normal and there is a small amount of black smoke that comes out of the exhaust like it's burning fuel but the motor doesn't even try to fire. Any ideas ?
jtice87 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 01-30-2014, 06:20 PM
Powerstroke.org Rookie
 
Join Date: Jan 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Might have pulled in carbon from the intake, take a can of silicon and spary into the intake while cranking, might getcha somewhere
rob2111 is offline  
post #3 of 5 Old 01-30-2014, 06:24 PM
Premium Member
 
andyjman's Avatar
 
Join Date: Oct 2013
Location: so cal
Posts: 195
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 9
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Check to make sure all ur connectors are plugged in. Does it give u any codes?

05 F350 CC LB FX4 Lariat, ARP studs, new head gaskets, Barder Stage 2.5 turbo, warren diesel 175/30 injectors, Odawg ported manifold, no limit fab up pipes, S&B cold air intake, sinister coolant filter, BPD water pump, IPR EGR delete, MBRP turbo back exhaust no muffler or kitty, edge insight monitor, tunes from Matt @ geadheads, rancho rs9000xl adjustable shocks .

My House Has A Ford Problem!!!! lol

andyjman is offline  
post #4 of 5 Old 01-30-2014, 06:26 PM
Compression Ignition Addict
 
Join Date: Dec 2008
Location: port arthur texas
Posts: 4,222
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 62 Times in 58 Posts
Feedback Score: 0 reviews
Well the EGR delete will have nothing to do with the oil issue except for the fact that you opend the oil system. You could simply have air in the system to a botched repair.

You need to see what your high pressure oil pressure actually is. It takes a min of 500 psi to start. Possible ficm issues, wireing etc. You need to have it scanned and a few tests run.


Lord I shall lead them to the water but I will not try to make them drink
dannyboy950 is offline  
post #5 of 5 Old 01-30-2014, 06:39 PM
Premium Member
 
andyjman's Avatar
 
Join Date: Oct 2013
Location: so cal
Posts: 195
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 9
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
True, it could still be trying to fill the oil rails.

05 F350 CC LB FX4 Lariat, ARP studs, new head gaskets, Barder Stage 2.5 turbo, warren diesel 175/30 injectors, Odawg ported manifold, no limit fab up pipes, S&B cold air intake, sinister coolant filter, BPD water pump, IPR EGR delete, MBRP turbo back exhaust no muffler or kitty, edge insight monitor, tunes from Matt @ geadheads, rancho rs9000xl adjustable shocks .

My House Has A Ford Problem!!!! lol

andyjman is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome