no start - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 01-28-2014, 02:27 PM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Oct 2012
Location: Kentucky
Posts: 101
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
no start

well tried to start the truck a few minutes ago.. it's been very cold lately the high yesterday was 25 and and the high today was 13 with a low of -26 windchill.. havnt drive it since Sunday. plugged it up today for about 45 minutes not long enough but I have it a shot. let the glow plugs cycle 4 times and the first crank it cranked and cranked and tried to start once but nothing. the second try it just cranked and cranked. I believe that oil is real thick and not gettin enough pressure. came back a few minutes later and the radio was losing power while I cycling the glow plugs and eventually just lost all electric power.. no radio no cts. so what I'm asking is do you think the oil is just to think to flow? batteries too weak to start the truck? don't think it's anything major but just wanted to see what you guys think is my problem.

thanks
Zach
Zjbennett94 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 01-28-2014, 02:30 PM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Oct 2012
Location: Kentucky
Posts: 101
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
and by the way there were no signs of the batteries failing before now.
Zjbennett94 is offline  
post #3 of 4 Old 01-28-2014, 03:03 PM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Oct 2012
Location: Kentucky
Posts: 101
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
going to give it a jump when I get home and hopefully that will solve the problem
Zjbennett94 is offline  
post #4 of 4 Old 01-28-2014, 04:24 PM
Compression Ignition Addict
 
Join Date: Dec 2008
Location: port arthur texas
Posts: 4,222
Thanks: 1
Thanked 66 Times in 62 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
You might just try letting it warm up a little more. The cold always finds the smallest weakness in a starting system and amplifies the problem. The same with oil getting thicker as it gets colder.


Lord I shall lead them to the water but I will not try to make them drink
dannyboy950 is offline  
Sponsored Links
Advertisement
 
Reply

Tags
6.0 , no start

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome