whistling from intake and slight power loss - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-28-2014, 12:46 AM
Powerstroke.org Rookie
 

Join Date: Jan 2014
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
whistling from intake and slight power loss

Whistling from intake tube, goes away under acceleration or if you push down on the rubber area of air box tubing. Also when it started I believe my boost has went down from 25 to 20. Any ideas what it might be?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-28-2014, 05:19 AM
Compression Ignition Addict
 

Join Date: Apr 2007
Posts: 712
Thanks: 8
Thanked 11 Times in 11 Posts
Feedback Score: 0 reviews
If it is affecting your boost, check the passanger side (hot) CAC Tube and boots for leaks. I would check both for leaks while you are there. Simple Green cleaner spray around and it will bubble just like checking a tire for a leak... I was able to get a cold side leak to bubble at idle, not sure about the hot side...
Reply With Quote Quick reply to this message
  #3  
Old 01-28-2014, 07:37 AM
Compression Ignition Addict
 

Join Date: Dec 2008
Location: port arthur texas
Posts: 3,726
Thanks: 0
Thanked 31 Times in 30 Posts
Feedback Score: 0 reviews
As mentioned check the air induction pipeing and even the rubber parts of the air box sometimes splits..
Reply With Quote Quick reply to this message
  #4  
Old 02-02-2014, 01:36 PM
Powerstroke.org Rookie
 

Join Date: Jan 2014
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
thanks for the replys it stopped doing it, dont know why
Reply With Quote Quick reply to this message
  #5  
Old 02-02-2014, 08:16 PM
Compression Ignition Addict
 

Join Date: Jul 2012
Location: bel air, maryland
Posts: 2,007
Thanks: 4
Thanked 33 Times in 25 Posts
Feedback Score: 1 reviews
could be your filter indicator on the side of the filter box making a hissing noise... mine hisses pretty bad but no harm in it leaking
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:40 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors