small miss in my truck....any idea? - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 10-11-2008, 01:51 PM Thread Starter
Premium Member

 
portcity_gt's Avatar
 
Join Date: Apr 2008
Location: shreveport, la.
Posts: 7,051
Thanks: 4
Thanked 350 Times in 315 Posts
Mentioned: 58 Post(s)
Quoted: 1091 Post(s)
Feedback Score: 0 reviews
small miss in my truck....any idea?

first off it's an 03 6.0...the truck has 90,000 miles, but the short block was replaced by ford under warranty 15,000 miles ago.

if the truck sits all night when i first drive it the next day it misses for about a minit. but then stops and wont do it again till the next day (if then sometimes not at all). i just changed the oil and the fuel filters yesterday thinking it was dirty fuel. but it did it agian this morning. the fuel filter was very dirty and it prolly didnt have 5,000 miles on it yet. i ran some lucus injector cleaner through it a few weeks ago....come to think of it, it never did this before using that stuff.

oh, and the temp here hasnt gotten below 55 yet this year.

any ideas
portcity_gt is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 10-11-2008, 02:25 PM
Compression Ignition Addict
 
03f250stroke's Avatar
 
Join Date: Sep 2007
Location: Toms River, NJ
Posts: 3,720
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to 03f250stroke
how about the injectors? any issues with them...i had a ton of problems with "missing", hard starts...i had 2 bad injectors and then 2 more went after that. maybe a decent place to start at if they havent been done already

-Evan

6.HO
tuned by Eric
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

12.3

Quote:
Originally Posted by shu873 View Post
Yeah, but your trucks a freak of nature...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
03f250stroke is offline  
post #3 of 7 Old 10-11-2008, 02:28 PM
Compression Ignition Addict
 
Join Date: Sep 2007
Location: Kill Devil Hills, NC
Posts: 4,439
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by portcity_gt View Post
first off it's an 03 6.0...the truck has 90,000 miles, but the short block was replaced by ford under warranty 15,000 miles ago.

if the truck sits all night when i first drive it the next day it misses for about a minit. but then stops and wont do it again till the next day (if then sometimes not at all). i just changed the oil and the fuel filters yesterday thinking it was dirty fuel. but it did it agian this morning. the fuel filter was very dirty and it prolly didnt have 5,000 miles on it yet. i ran some lucus injector cleaner through it a few weeks ago....come to think of it, it never did this before using that stuff.

oh, and the temp here hasnt gotten below 55 yet this year.

any ideas
I am having the SAME exact problem im starting to think its the injectors also. I'm just scared to find out it is and would have to pay a 500$ bill out of warranty


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
HunterJ is offline  
post #4 of 7 Old 10-11-2008, 02:40 PM
<-Day Of Fail now SOLD

 
POWERED SPARKLESS's Avatar
 
Join Date: May 2008
Location: Japan
Posts: 3,393
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Had just about the same prob. Turned out to be 2 mostly dead injectors (#3&7), 1 on about to go(#5).

Tyler T
Sold 2 April 2011
To some lucky SOB
2004 6.0 CC FX4 Lariat
It had all the right things missing or added

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Quote:
Originally Posted by DunesRunner08 View Post
IF YOU DO NOT STAND BEHIND OUR TROOPS....FEEL FREE TO STAND IN FRONT OF THEM!!!!!
POWERED SPARKLESS is offline  
post #5 of 7 Old 10-11-2008, 05:03 PM Thread Starter
Premium Member

 
portcity_gt's Avatar
 
Join Date: Apr 2008
Location: shreveport, la.
Posts: 7,051
Thanks: 4
Thanked 350 Times in 315 Posts
Mentioned: 58 Post(s)
Quoted: 1091 Post(s)
Feedback Score: 0 reviews
yeah injectors make the most since to me too. but i wanted to make sure there wasnt some lil problem you guys have seen before. i guess this is just as good time as any for some aftermarket injectors, egr delete, and put in those head studs that have been in the box for almost a year.
portcity_gt is offline  
post #6 of 7 Old 10-12-2008, 03:59 PM
Compression Ignition Addict
 
f350powerstroke's Avatar
 
Join Date: Jul 2007
Location: nj
Posts: 1,273
Thanks: 1
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
what happened to your block?

2007 f-350
SCT Street tune Innovative Diesel
4 inch straight pipe
Bypass coolant filter, ELC
Edge Insight CS
leveled 2.5
130k miles
Infowars.com

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
.
REAL TRUCKS DON'T HAVE SPARK PLUGS!

Are U Aware?

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
f350powerstroke is offline  
post #7 of 7 Old 10-14-2008, 08:59 PM Thread Starter
Premium Member

 
portcity_gt's Avatar
 
Join Date: Apr 2008
Location: shreveport, la.
Posts: 7,051
Thanks: 4
Thanked 350 Times in 315 Posts
Mentioned: 58 Post(s)
Quoted: 1091 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by f350powerstroke View Post
what happened to your block?
the guy i bought it from loaned the truck to a guy who towed a dozer on the race tune without any gauges. and it crapped the pistons and rods out the bottom. but like i said it was just before i got the truck, so i dont know all the details.
portcity_gt is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome