Weird noise and p0299 code - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 01-23-2014, 01:34 PM Thread Starter
Member
 
Join Date: Jan 2014
Posts: 53
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Weird noise and p0299 code

Hello all

I have a 2004 f350 6.0 wth just mbrp cat delete and high amp alt rest is stock. After a rev while driving I hear a scratching type sound at the end noticed it before the p0299 underboost code came on at some times the steering wheel would pull right after the noise as well. Might I metchion that I did not change the serpentine belt yet. Checked the hoses no hose is ripped.turbo is to my knowledge the stock turbo. Code can on before about 3 maybe 5 months ago and I took off downpipe and sprayed wd40 in the turbo to see of can lubricate the veins


2004 f350 6.0 mbrp cat delete high amp turbo 120k miles
Anigrelli132 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 01-23-2014, 02:26 PM Thread Starter
Member
 
Join Date: Jan 2014
Posts: 53
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Also the code jest camp up yesterday in 5 degree weather not sure if that helps and the noise noticed it during around 25 to 30 degree weather


2004 f350 6.0 mbrp cat delete high amp turbo 120k miles
Anigrelli132 is offline  
post #3 of 4 Old 01-23-2014, 03:07 PM
Premium Member

 
sealeveloc's Avatar
 
Join Date: Jun 2011
Location: Ocean City, MD
Posts: 1,934
Thanks: 37
Thanked 54 Times in 48 Posts
Mentioned: 0 Post(s)
Quoted: 19 Post(s)
Feedback Score: 1 reviews
try this: P0299 underboost code. clean or replace? pics inside

Byron
O6 350 XL
The usual I wanna go fast mods,
maybe a lil more,
maybe a lil less
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
sealeveloc is offline  
post #4 of 4 Old 01-23-2014, 04:47 PM Thread Starter
Member
 
Join Date: Jan 2014
Posts: 53
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by sealeveloc View Post
That's not going to help as much I'm not trying to pull the turbo.
Anigrelli132 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome