Livewire problems - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 09-13-2008, 05:06 PM Thread Starter
Compression Ignition Addict
FordCowboy's Avatar
Join Date: Feb 2008
Location: Colorado
Posts: 613
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Livewire problems

Just to clarify my truck is a 7.3 but thought I would put this question in here since the livewire is more common for the 6.0. I tried loading a tune on my truck and the livewire froze halfway through. It has done this before and the truck wouldn't start, until I re programed it to stock. This time truck starts fine, but it is still stock, but the livewire thinks that it was programed and says it is locked. Now it won't let me do anything because it thinks it is on a different truck, it says "Incorrect Vehicle" It still shows up with my strategy code so I would think it would realize that it is the same truck. Any ideas, or am i stuck dealing with SCT.

Early 99 Powerstroke
Crew Cab Short Bed Lariat 4x4
SCT Livewire w/ various custom tunes
AFE stage 2
Super 66 Turbo
4" straight pipe
Modded IDM
Automatic trans: PI Converter, tugger kit
Leveling Kit w/ 35's
FordCowboy is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome