Sudden drop in milage - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 29 Old 08-27-2008, 10:51 AM Thread Starter
Powerstroke Techie

 
Clay Henry's Avatar
 
Join Date: Jul 2006
Location: Tuttle, OK
Posts: 17,245
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Thanks: 1
Thanked 20 Times in 18 Posts
Feedback Score: 0 reviews
Sudden drop in milage

All i did differently lately is changed my oil and thats about when i noticed the drop. Was getting 20-21 highway at 65 mph now 16-17 @65 mph.
What else might cause this? Could it be ther oil? I know before i changed it, it had motorcraft oil in it and this time i used Rotella. Maybe i need to get some more Motorcraft?

2003 6.0 F350 dually on high cholesterol fuel (WVO)
2000 7.3 Excursion also on a high cholesterol fuel



Clay Henry is offline  
post #2 of 29 Old 08-27-2008, 10:58 AM
Cynic
 
Dirk's Avatar
 
Join Date: Jun 2007
Location: Fort Worth, Texas
Posts: 11,179
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 5 Times in 3 Posts
Feedback Score: 0 reviews
Wouldn't be the oil. Checked all of your filters?

Best Car & Motorcycle Insurance | Auto/Moto Protection Today | FREE Trade-In Quote

Voluntary Banishment: Knowing when to leave.
Total Diesel Performance\Unlimited Diesel Performance\Diesel Innovations\BTS\Terminator Engineering\Swamp's Diesel Performance\Black Widow Diesel\Calvert Racing
Dirk is offline  
post #3 of 29 Old 08-27-2008, 11:17 AM
Compression Ignition Addict
 
Justinlw's Avatar
 
Join Date: Feb 2007
Posts: 1,181
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Send a message via MSN to Justinlw
My current problem started there. Had a bad injector the first time and fixed it then all was fine. Later had an even bigger mileage drop, and the found that the VGT was stuck. Removed the turbo and cleaned it and the mileage came back to even higher numbers than I had before. Mileage dropped again, 2 more injectors gone. Looked a little deeper into the issue and found only 42 psi at idle from the factory pump. I'm in the process of replacing the pump and injectors with a raptor and some 150cc's, and hopefully I'll have enough cash to do a non-VGT turbo at the same time.

2010 F250 Lariat 6.4l
Livewire TS, modded Edge CTS Dash Pod
FloPro Stainless 4" DPF Pipe
RCD EGR Delete/Elbow
Justinlw is offline  
post #4 of 29 Old 08-27-2008, 11:43 AM Thread Starter
Powerstroke Techie

 
Clay Henry's Avatar
 
Join Date: Jul 2006
Location: Tuttle, OK
Posts: 17,245
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Thanks: 1
Thanked 20 Times in 18 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Dirk View Post
Wouldn't be the oil. Checked all of your filters?
Fuel pressure at the heads is a solid 55-60 psi so i assume the filters aare okay since i am reading pressure post filter.
Quote:
Originally Posted by Justinlw View Post
My current problem started there. Had a bad injector the first time and fixed it then all was fine. Later had an even bigger mileage drop, and the found that the VGT was stuck. Removed the turbo and cleaned it and the mileage came back to even higher numbers than I had before. Mileage dropped again, 2 more injectors gone. Looked a little deeper into the issue and found only 42 psi at idle from the factory pump. I'm in the process of replacing the pump and injectors with a raptor and some 150cc's, and hopefully I'll have enough cash to do a non-VGT turbo at the same time.
I was worried an injector went down actually...how can i tell which one if any? Its not running poory though and no codes.

2003 6.0 F350 dually on high cholesterol fuel (WVO)
2000 7.3 Excursion also on a high cholesterol fuel



Clay Henry is offline  
post #5 of 29 Old 08-27-2008, 11:47 AM
Premium Member
 
TXbroker's Avatar
 
Join Date: Nov 2006
Location: DFW
Posts: 2,627
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
My mileage really dropped before my FICM went out. From 20-21 to 14-15

Paul
2005 F250 4X4 CC 6.0 FX4 Lariat
All stock
Lots of Toys, cylinder count is now 31:
TXbroker is offline  
post #6 of 29 Old 08-27-2008, 11:51 AM
Cynic
 
Dirk's Avatar
 
Join Date: Jun 2007
Location: Fort Worth, Texas
Posts: 11,179
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 5 Times in 3 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by TXbroker View Post
My mileage really dropped before my FICM went out. From 20-21 to 14-15
You also couldn't hardly start the truck.

Best Car & Motorcycle Insurance | Auto/Moto Protection Today | FREE Trade-In Quote

Voluntary Banishment: Knowing when to leave.
Total Diesel Performance\Unlimited Diesel Performance\Diesel Innovations\BTS\Terminator Engineering\Swamp's Diesel Performance\Black Widow Diesel\Calvert Racing
Dirk is offline  
post #7 of 29 Old 08-27-2008, 11:52 AM
Let's Run'em


 
TwinTurboStroker's Avatar
 
Join Date: May 2007
Location: El Paso, TX
Posts: 17,816
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Thanks: 5
Thanked 16 Times in 15 Posts
Feedback Score: 2 reviews
Send a message via AIM to TwinTurboStroker
You didn't change anything in your bio blend did you?

-Julian
Facebook
4th 6.fo
TwinTurboStroker is offline  
post #8 of 29 Old 08-27-2008, 11:59 AM
Premium Member
 
TXbroker's Avatar
 
Join Date: Nov 2006
Location: DFW
Posts: 2,627
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Quote:
Originally Posted by Dirk View Post
You also couldn't hardly start the truck.
At the end it was a hard start, however that only happened right before she went. Now my mileage is back where it should have been.

Paul
2005 F250 4X4 CC 6.0 FX4 Lariat
All stock
Lots of Toys, cylinder count is now 31:
TXbroker is offline  
post #9 of 29 Old 08-27-2008, 11:59 AM Thread Starter
Powerstroke Techie

 
Clay Henry's Avatar
 
Join Date: Jul 2006
Location: Tuttle, OK
Posts: 17,245
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Thanks: 1
Thanked 20 Times in 18 Posts
Feedback Score: 0 reviews
i don't run a blended fuel, i use straight vegi oil. but no, and diesel fuel gets me the same milage.

2003 6.0 F350 dually on high cholesterol fuel (WVO)
2000 7.3 Excursion also on a high cholesterol fuel



Clay Henry is offline  
post #10 of 29 Old 08-27-2008, 11:59 AM
Compression Ignition Addict
 
Justinlw's Avatar
 
Join Date: Feb 2007
Posts: 1,181
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Send a message via MSN to Justinlw
We run WVO, not bio. I didn't see much of a change in performance when I lost one injector, it didn't go completely. Now when I got it back I noticed it was alot smoother than before.

The dealer called it a "lazy" injector because the spool valve was sticking causing it to shoot more fuel than needed.

2010 F250 Lariat 6.4l
Livewire TS, modded Edge CTS Dash Pod
FloPro Stainless 4" DPF Pipe
RCD EGR Delete/Elbow
Justinlw is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome