05 bad mileage, runs rough - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-20-2008, 11:33 AM
Powerstroke.org Fanatic
 

Join Date: Mar 2007
Location: Hastings,MI
Posts: 143
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
05 bad mileage, runs rough

I have a friends 05 6.0 that is getting bad mileage and runs rough for a minute after staring. It has 3 codes 0261, 0284, and 0611. Any ideas would be great. Thanks, Chad.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-20-2008, 12:07 PM
Premium Member
 

Join Date: Feb 2007
Location: Wisconsin
Posts: 1,366
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Run an injector buzz test. most likely you have a bad injector or your ficm needs to be reflashed. The ficm may also be bad. and run a cylinder cylinder contribution test also.
Reply With Quote Quick reply to this message
  #3  
Old 08-20-2008, 01:22 PM
Powerstroke.org Fanatic
 

Join Date: Mar 2007
Location: Hastings,MI
Posts: 143
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I ran the injector buzz test and it they tested good. I have an OTC scanner that will run a self run a KOEO self test. It will start to run the test but gets a 0261 code( Inj. circuit low cyl. 1) and stops the test. Any other ideas? Thanks for the input.
Reply With Quote Quick reply to this message
  #4  
Old 08-20-2008, 02:18 PM
Premium Member
 

Join Date: Feb 2007
Location: Wisconsin
Posts: 1,366
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Check the harness to each injector, making sure there are no shorts and the are ok. Then ohm out the injector, and do you have a wiring diagram? If so check powers and grounds to ficm. If everything checks out you most likely have a bad ficm. Does the truck have the latest reflash? Is there a clicking sound after shut down? If not get it reflashed.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:47 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors