Truck running hot towing. Little help please - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 10-13-2013, 05:16 PM Thread Starter
Premium Member
 
cj1026's Avatar
 
Join Date: Jun 2011
Location: Cottonwood, Kommiefornia
Posts: 206
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Truck running hot towing. Little help please

So this weekend we took out the new trailer for the first time.

We went 47 miles. First 10 or so flat stop and go threw town. Then we got to the hills. Same area I drive to go to work.

Normally I see Ect at 190-192 and Eot of around 180-188 we driving to and from work.

With the trailer (5200 lbs) I was seeing Ect at 216-218. At one point both Ect and Eot reached 226. Only for a minute or a bit less. The truck did puke a little.
I recently replaced the degas tank, cap and thermostats all with Oem when I did my oil cooler.


After we got to the camp site we unhooked and the truck sat for about 20 minutes until I realized I forgot my water hose. Idiot. So went to get a hose. Truck would warm up to Ect 216 then drop to 208, then warm up to about 216 again. Eot stayed around 188.

I'm thinking water pump but looking for any ideas you guys might have.



2004 F250 Lariat CCSB 4x4 FX4<---SOLD

2005 F350 Lariat CCLB 4x4 FX4
ARP Studs
Everything BPD makes
SCT X4 with SRL tune
Power Hungry FICM tuner
Blue Spring and Zoodad
MBRP Y Pipe
MBRP 4" Exhaust
S&B CAI
Riff Raff Turbo Wheel
6" Lift with 35" Toyo MT's
cj1026 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 10-13-2013, 05:28 PM
Compression Ignition Addict
 
Join Date: Dec 2008
Location: port arthur texas
Posts: 4,222
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 62 Times in 58 Posts
Feedback Score: 0 reviews
If you are reading these values with a scanner or some type of monitor in the morning turn the key on and read the values they both should be within a few degrees of ambient.

One of your sensors are out of range possibly. useually oil temps are higher than coolant temps yours are reversed.


Lord I shall lead them to the water but I will not try to make them drink
dannyboy950 is offline  
post #3 of 3 Old 10-13-2013, 05:34 PM Thread Starter
Premium Member
 
cj1026's Avatar
 
Join Date: Jun 2011
Location: Cottonwood, Kommiefornia
Posts: 206
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
I reading temps on a scangauge. My temps will be different running the BP diesel oil cooler I do believe.



2004 F250 Lariat CCSB 4x4 FX4<---SOLD

2005 F350 Lariat CCLB 4x4 FX4
ARP Studs
Everything BPD makes
SCT X4 with SRL tune
Power Hungry FICM tuner
Blue Spring and Zoodad
MBRP Y Pipe
MBRP 4" Exhaust
S&B CAI
Riff Raff Turbo Wheel
6" Lift with 35" Toyo MT's
cj1026 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome