No injector buzz but truck started fine - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-13-2013, 06:36 AM
Compression Ignition Addict
 

Join Date: Jan 2013
Location: Whidbey Island, WA
Posts: 240
Thanks: 13
Thanked 14 Times in 12 Posts
Feedback Score: 1 reviews
No injector buzz but truck started fine

Last night when I started the truck up for the first time after it had been sitting for 48 hours I noticed there was no injector buzz. The temp outside was about 58* and my ScanGauge-2 showed FMP at 47.0V which is a hair low but it's almost always showing 47.0V-47.5V. This is the first time I've never heard it except the time when I pulled the relay to load the FICM tune on it many months ago.

Any way, the truck started just fine and ran like it always does. No stiction issues, no smoke unless I'm hard on it and no misses.

Does the injector buzz on KOEO just not happen from time to time?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-13-2013, 06:54 AM
Premium Member


 

Join Date: Aug 2012
Location: Fort Knox, KY
Posts: 249
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I would take a more in depth look at the FICM. How old are the batteries and have they been load checked lately?
Reply With Quote Quick reply to this message
  #3  
Old 10-13-2013, 07:04 AM
Compression Ignition Addict
 

Join Date: Jan 2013
Location: Whidbey Island, WA
Posts: 240
Thanks: 13
Thanked 14 Times in 12 Posts
Feedback Score: 1 reviews
Thanks PHYRMN. I was just going out to go check that and look to see if any silent codes have popped up. I'm hoping the PO dated those batteries but if he didn't then I have no clue how old they are. But they certainly aren't the stock batteries. I have noticed just a bit of corrosion on the driver side positive battery terminal so I may clean all of those up today.

Plus I'm going to check to see what kind of batt voltage I'm getting at KOEO and what it reads for FICM input power.
Reply With Quote Quick reply to this message
  #4  
Old 10-13-2013, 10:29 AM
Compression Ignition Addict
 

Join Date: Jan 2013
Location: Whidbey Island, WA
Posts: 240
Thanks: 13
Thanked 14 Times in 12 Posts
Feedback Score: 1 reviews
Well, no codes and I got injector buzz each time I turned the key on. And the batteries are dated Nov 2012. Soooo, I guess I'll clean up that one battery post and keep an eye on FICM input and main power.
Reply With Quote Quick reply to this message
  #5  
Old 10-13-2013, 02:04 PM
Premium Member


 

Join Date: Aug 2012
Location: Fort Knox, KY
Posts: 249
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ok, good deal.
Reply With Quote Quick reply to this message
  #6  
Old 10-15-2013, 09:13 AM
Compression Ignition Addict
 

Join Date: Jan 2013
Location: Whidbey Island, WA
Posts: 240
Thanks: 13
Thanked 14 Times in 12 Posts
Feedback Score: 1 reviews
Was getting the oil changed and asked them to do a load test on the batteries. The right side battery failed big time. I wonder if that's why I didn't hear the injector buzz that one time? Truck has been starting and running fine though.
Reply With Quote Quick reply to this message
  #7  
Old 10-15-2013, 09:40 AM
Compression Ignition Addict
 

Join Date: Dec 2008
Location: port arthur texas
Posts: 3,705
Thanks: 0
Thanked 31 Times in 30 Posts
Feedback Score: 0 reviews
On a 6.0 sometimes you will not hear the injectors buzz not shure why.
Reply With Quote Quick reply to this message
  #8  
Old 10-15-2013, 09:40 AM
Premium Member


 

Join Date: Aug 2012
Location: Fort Knox, KY
Posts: 249
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
The powerstroke electrical system is very dependent on both batteries being in tip top shape. Having a failing battery could cause a myriad of problems, especially with the FICM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:53 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors