No injector buzz but truck started fine - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 10-13-2013, 06:36 AM Thread Starter
Compression Ignition Addict
 
Soledad's Avatar
 
Join Date: Jan 2013
Location: Whidbey Island, WA
Posts: 355
Thanks: 16
Thanked 24 Times in 22 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Garage
Feedback Score: 1 reviews
No injector buzz but truck started fine

Last night when I started the truck up for the first time after it had been sitting for 48 hours I noticed there was no injector buzz. The temp outside was about 58* and my ScanGauge-2 showed FMP at 47.0V which is a hair low but it's almost always showing 47.0V-47.5V. This is the first time I've never heard it except the time when I pulled the relay to load the FICM tune on it many months ago.

Any way, the truck started just fine and ran like it always does. No stiction issues, no smoke unless I'm hard on it and no misses.

Does the injector buzz on KOEO just not happen from time to time?

2006 F-350 XLT FX4 SCLB 6.0L | TTY head bolts | stock EGR and cooler | blue spring FP mod | PHP Atlas 40 FICM tune | ScanGauge 2 & GlowShift 3-in-1 gauge (Boost/EGT/FP) | PMM coolant filter kit | Flo~Pro 4" turbo back w/muffler | stock tune
Soledad is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 10-13-2013, 06:54 AM
Premium Member


 
PHYRMN's Avatar
 
Join Date: Aug 2012
Location: Fort Knox, KY
Posts: 257
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I would take a more in depth look at the FICM. How old are the batteries and have they been load checked lately?

2011 F350 King Ranch DRW No Mods Yet

SOLD 2003 Excursion Eddie Bauer 6.0l 4x4 | 2004 Intake | Zoodad Mod | Upgraded HPOP Cover | ARP Studs | OEM Headgaskets | Updated Turbo Feed-Drain Tubes | EGR Delete | Coolant Filter | Altas 40 | MKM Street Tune | Banks 4" CAT Back | Muffler Delete | High Idle Mod | Blue Spring Update | 6.4 Banjos | CCV Mod | Glowshift Gauges (Boost, Oil Press, Coolant Press, EGT, Volts, Fuel Press) | Rotella ELC | Rotella T6 | V/B Springs | Torque App on ASUS 10" Tablet |
PHYRMN is offline  
post #3 of 8 Old 10-13-2013, 07:04 AM Thread Starter
Compression Ignition Addict
 
Soledad's Avatar
 
Join Date: Jan 2013
Location: Whidbey Island, WA
Posts: 355
Thanks: 16
Thanked 24 Times in 22 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Garage
Feedback Score: 1 reviews
Thanks PHYRMN. I was just going out to go check that and look to see if any silent codes have popped up. I'm hoping the PO dated those batteries but if he didn't then I have no clue how old they are. But they certainly aren't the stock batteries. I have noticed just a bit of corrosion on the driver side positive battery terminal so I may clean all of those up today.

Plus I'm going to check to see what kind of batt voltage I'm getting at KOEO and what it reads for FICM input power.

2006 F-350 XLT FX4 SCLB 6.0L | TTY head bolts | stock EGR and cooler | blue spring FP mod | PHP Atlas 40 FICM tune | ScanGauge 2 & GlowShift 3-in-1 gauge (Boost/EGT/FP) | PMM coolant filter kit | Flo~Pro 4" turbo back w/muffler | stock tune
Soledad is offline  
post #4 of 8 Old 10-13-2013, 10:29 AM Thread Starter
Compression Ignition Addict
 
Soledad's Avatar
 
Join Date: Jan 2013
Location: Whidbey Island, WA
Posts: 355
Thanks: 16
Thanked 24 Times in 22 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Garage
Feedback Score: 1 reviews
Well, no codes and I got injector buzz each time I turned the key on. And the batteries are dated Nov 2012. Soooo, I guess I'll clean up that one battery post and keep an eye on FICM input and main power.

2006 F-350 XLT FX4 SCLB 6.0L | TTY head bolts | stock EGR and cooler | blue spring FP mod | PHP Atlas 40 FICM tune | ScanGauge 2 & GlowShift 3-in-1 gauge (Boost/EGT/FP) | PMM coolant filter kit | Flo~Pro 4" turbo back w/muffler | stock tune
Soledad is offline  
post #5 of 8 Old 10-13-2013, 02:04 PM
Premium Member


 
PHYRMN's Avatar
 
Join Date: Aug 2012
Location: Fort Knox, KY
Posts: 257
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Ok, good deal.

2011 F350 King Ranch DRW No Mods Yet

SOLD 2003 Excursion Eddie Bauer 6.0l 4x4 | 2004 Intake | Zoodad Mod | Upgraded HPOP Cover | ARP Studs | OEM Headgaskets | Updated Turbo Feed-Drain Tubes | EGR Delete | Coolant Filter | Altas 40 | MKM Street Tune | Banks 4" CAT Back | Muffler Delete | High Idle Mod | Blue Spring Update | 6.4 Banjos | CCV Mod | Glowshift Gauges (Boost, Oil Press, Coolant Press, EGT, Volts, Fuel Press) | Rotella ELC | Rotella T6 | V/B Springs | Torque App on ASUS 10" Tablet |
PHYRMN is offline  
post #6 of 8 Old 10-15-2013, 09:13 AM Thread Starter
Compression Ignition Addict
 
Soledad's Avatar
 
Join Date: Jan 2013
Location: Whidbey Island, WA
Posts: 355
Thanks: 16
Thanked 24 Times in 22 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Garage
Feedback Score: 1 reviews
Was getting the oil changed and asked them to do a load test on the batteries. The right side battery failed big time. I wonder if that's why I didn't hear the injector buzz that one time? Truck has been starting and running fine though.

2006 F-350 XLT FX4 SCLB 6.0L | TTY head bolts | stock EGR and cooler | blue spring FP mod | PHP Atlas 40 FICM tune | ScanGauge 2 & GlowShift 3-in-1 gauge (Boost/EGT/FP) | PMM coolant filter kit | Flo~Pro 4" turbo back w/muffler | stock tune
Soledad is offline  
post #7 of 8 Old 10-15-2013, 09:40 AM
Compression Ignition Addict
 
Join Date: Dec 2008
Location: port arthur texas
Posts: 4,222
Thanks: 1
Thanked 66 Times in 62 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
On a 6.0 sometimes you will not hear the injectors buzz not shure why.


Lord I shall lead them to the water but I will not try to make them drink
dannyboy950 is offline  
post #8 of 8 Old 10-15-2013, 09:40 AM
Premium Member


 
PHYRMN's Avatar
 
Join Date: Aug 2012
Location: Fort Knox, KY
Posts: 257
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
The powerstroke electrical system is very dependent on both batteries being in tip top shape. Having a failing battery could cause a myriad of problems, especially with the FICM.

2011 F350 King Ranch DRW No Mods Yet

SOLD 2003 Excursion Eddie Bauer 6.0l 4x4 | 2004 Intake | Zoodad Mod | Upgraded HPOP Cover | ARP Studs | OEM Headgaskets | Updated Turbo Feed-Drain Tubes | EGR Delete | Coolant Filter | Altas 40 | MKM Street Tune | Banks 4" CAT Back | Muffler Delete | High Idle Mod | Blue Spring Update | 6.4 Banjos | CCV Mod | Glowshift Gauges (Boost, Oil Press, Coolant Press, EGT, Volts, Fuel Press) | Rotella ELC | Rotella T6 | V/B Springs | Torque App on ASUS 10" Tablet |
PHYRMN is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome