Really nervous !! - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-12-2013, 09:24 AM
Member
 

Join Date: Nov 2012
Location: Los Angeles, CA
Posts: 42
Thanks: 4
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Really nervous !!

I went to dealer today to get a tranny flush. Just as a precaution I set my truck back to stock mode. After leaving the dealer I reloaded my looney tune. Prior to going to the dealer my EGT's were no higher 800* On my way to get tires on my truck I'm on the freeway and look down at my livewire and my EGTS are reading 3111-3300 so I'm freaking out I don't know what to think or do. What do you guys think? I don't get it. Maybe I need to reboot my livewire? HELP!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-12-2013, 09:26 AM
PROUD AMERICAN!!!





 

Join Date: Nov 2009
Location: Wheat Ridge, Colorado
Posts: 15,565
Thanks: 108
Thanked 163 Times in 129 Posts
Feedback Score: 6 reviews
I would definitely reboot man, at those temps you would have melted a bunch of stuff.
Reply With Quote Quick reply to this message
  #3  
Old 10-12-2013, 09:34 AM
Member
 

Join Date: Nov 2012
Location: Los Angeles, CA
Posts: 42
Thanks: 4
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Truck ran fine on freeway nothing unusual...just a little freaked out.
Reply With Quote Quick reply to this message
  #4  
Old 10-12-2013, 10:34 AM
Member
 

Join Date: Nov 2012
Location: Los Angeles, CA
Posts: 42
Thanks: 4
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I rebooted but am getting the same reading. Truck seems fine. I'm still worried
Reply With Quote Quick reply to this message
  #5  
Old 10-12-2013, 10:40 AM
Member
 

Join Date: Feb 2012
Location: Clevealnd, Ohio
Posts: 77
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Check the sensor for your EGT's sounds like when they were flushing your tranny they bumped it or did something to it, showing it reading wayy wrong. Like stated above, at EGT's that high you would have melted everything a long time ago
Reply With Quote Quick reply to this message
  #6  
Old 10-12-2013, 12:24 PM
Member
 

Join Date: Nov 2012
Location: Los Angeles, CA
Posts: 42
Thanks: 4
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by KillNThrill24 View Post
Check the sensor for your EGT's sounds like when they were flushing your tranny they bumped it or did something to it, showing it reading wayy wrong. Like stated above, at EGT's that high you would have melted everything a long time ago

I rebooted and installed the street tune idled for a minute and EGTS's were fine then reloaded the looney and EGTS were fine also. MAybe youre right. After thinking about it I thought maybe the tune bwcamw corrupted from constant load and reload. other vitals were ok. thank you guys so much for the input. I was panicked and a little stresed out. i began to wonder if the dealer sabotaged it PHEWWWWWWWWW
Reply With Quote Quick reply to this message
  #7  
Old 10-12-2013, 01:00 PM
PROUD AMERICAN!!!





 

Join Date: Nov 2009
Location: Wheat Ridge, Colorado
Posts: 15,565
Thanks: 108
Thanked 163 Times in 129 Posts
Feedback Score: 6 reviews
Good deal bud.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:43 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors