Really nervous !! - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 10-12-2013, 09:24 AM Thread Starter
Member
 
WetxMud's Avatar
 
Join Date: Nov 2012
Location: Los Angeles, CA
Posts: 45
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 4
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Really nervous !!

I went to dealer today to get a tranny flush. Just as a precaution I set my truck back to stock mode. After leaving the dealer I reloaded my looney tune. Prior to going to the dealer my EGT's were no higher 800* On my way to get tires on my truck I'm on the freeway and look down at my livewire and my EGTS are reading 3111-3300 so I'm freaking out I don't know what to think or do. What do you guys think? I don't get it. Maybe I need to reboot my livewire? HELP!
WetxMud is offline  
post #2 of 7 Old 10-12-2013, 09:26 AM
PROUD AMERICAN!!!




 
Rattlesnake18's Avatar
 
Join Date: Nov 2009
Location: Wheat Ridge, Colorado
Posts: 18,961
Mentioned: 30 Post(s)
Tagged: 1 Thread(s)
Quoted: 262 Post(s)
Thanks: 188
Thanked 469 Times in 389 Posts
Feedback Score: 6 reviews
I would definitely reboot man, at those temps you would have melted a bunch of stuff.


2004 F250 CC Lariat 4x4

Pro Comp leveling kit, 05-07 HD headlights w/ 6k HIDs, Auto Meter gauges, ScanGaugeII, Sinister coolant filter, Blue spring, 6.4 banjo bolts, BPD FICM, BPD billet water pump, BPD VK688 oil cooler kit, S&B CAI, MTW stage 2, Straight piped w/ 6" single mitre stack, SCT w/ Hybrid Panty Dropper from Chris @ TSD, Fumoto block drain valves, ELC, High idle mod

Quote:
Originally Posted by djmaguire View Post
I'm guessing that you didn't lose nearly as much as it appeared. Spills are like that. The last beer that I spilled was like a million ounces.
Rattlesnake18 is online now  
post #3 of 7 Old 10-12-2013, 09:34 AM Thread Starter
Member
 
WetxMud's Avatar
 
Join Date: Nov 2012
Location: Los Angeles, CA
Posts: 45
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 4
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Truck ran fine on freeway nothing unusual...just a little freaked out.
WetxMud is offline  
post #4 of 7 Old 10-12-2013, 10:34 AM Thread Starter
Member
 
WetxMud's Avatar
 
Join Date: Nov 2012
Location: Los Angeles, CA
Posts: 45
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 4
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I rebooted but am getting the same reading. Truck seems fine. I'm still worried
WetxMud is offline  
post #5 of 7 Old 10-12-2013, 10:40 AM
Member
 
KillNThrill24's Avatar
 
Join Date: Feb 2012
Location: Clevealnd, Ohio
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Check the sensor for your EGT's sounds like when they were flushing your tranny they bumped it or did something to it, showing it reading wayy wrong. Like stated above, at EGT's that high you would have melted everything a long time ago

2000 F350 Lariat CC LB, 00 Mustang GT, 01 turbo Cobra

KillNThrill24 is offline  
post #6 of 7 Old 10-12-2013, 12:24 PM Thread Starter
Member
 
WetxMud's Avatar
 
Join Date: Nov 2012
Location: Los Angeles, CA
Posts: 45
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 4
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by KillNThrill24 View Post
Check the sensor for your EGT's sounds like when they were flushing your tranny they bumped it or did something to it, showing it reading wayy wrong. Like stated above, at EGT's that high you would have melted everything a long time ago

I rebooted and installed the street tune idled for a minute and EGTS's were fine then reloaded the looney and EGTS were fine also. MAybe youre right. After thinking about it I thought maybe the tune bwcamw corrupted from constant load and reload. other vitals were ok. thank you guys so much for the input. I was panicked and a little stresed out. i began to wonder if the dealer sabotaged it PHEWWWWWWWWW
WetxMud is offline  
post #7 of 7 Old 10-12-2013, 01:00 PM
PROUD AMERICAN!!!




 
Rattlesnake18's Avatar
 
Join Date: Nov 2009
Location: Wheat Ridge, Colorado
Posts: 18,961
Mentioned: 30 Post(s)
Tagged: 1 Thread(s)
Quoted: 262 Post(s)
Thanks: 188
Thanked 469 Times in 389 Posts
Feedback Score: 6 reviews
Good deal bud.


2004 F250 CC Lariat 4x4

Pro Comp leveling kit, 05-07 HD headlights w/ 6k HIDs, Auto Meter gauges, ScanGaugeII, Sinister coolant filter, Blue spring, 6.4 banjo bolts, BPD FICM, BPD billet water pump, BPD VK688 oil cooler kit, S&B CAI, MTW stage 2, Straight piped w/ 6" single mitre stack, SCT w/ Hybrid Panty Dropper from Chris @ TSD, Fumoto block drain valves, ELC, High idle mod

Quote:
Originally Posted by djmaguire View Post
I'm guessing that you didn't lose nearly as much as it appeared. Spills are like that. The last beer that I spilled was like a million ounces.
Rattlesnake18 is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome