Replaced 6.0 Turbo and now a no start - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-11-2013, 10:43 AM
Powerstroke.org Rookie
 

Join Date: Oct 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Replaced 6.0 Turbo and now a no start

First off these forums have helped me a lot in the last couple of years with my 6.0 but this is the first time I have actually been stumped and not found anything.

Some backgound on why I had the turbo rebuilt; I was getting the white smoke on idle and takeoff. Also pulled up to a stop sign, took off and no boost, couldn't even hear the turbo, maybe getting like 1-2 lbs of boost. This is the second time I have dealt with this so it was easy decision getting the turbo rebuilt again. It was running great up until the turbo went out, just didn't have any power. It started up fine when I pulled it into my shop and it started right up after i got the turbo back in. However, it ran great for about 30 seconds started to stall then die. Started it up again, same thing. I got it started a 3rd time and just held my foot on the gas pedal for a little bit but as soon as I let off it died. Now it will crank and not start.

I have fuel in the fuel bowl, and the fuel pump is running and i am holding at about 59 psi for fuel pressure. I pulled the IPR valve and the screen was clean and not broke. Tried pulling the ICP connector and starting it, still nothing. Last time I worked on this thing was about 3 months ago when I put the injectors in and it has ran fine till now. This thing has been a nightmare for me and as soon as this gets running again its gone.

The work I have done to it before this has been the following in the last 20k:

rebuilt FICM
rebuilt HPOP and IPR valve
reman injectors all 8 with updated dummy plugs and stand pipes
updated blue spring
updated fuel bowl standpipe
rebuilt turbo
egr delete
new batteries
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:06 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors