MAP Sensor? Turbo? No power? - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 09-19-2013, 04:48 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Sep 2013
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
MAP Sensor? Turbo? No power?

Ok my check engine light is on and has been for a week. Keeps throwing P0238 Turbo circuit A too high? Any idea what that means? The problem ive had but only happened once was I went to take off and it wasnt building much boost, had no power and the tranny wasnt shifting properly. Is it all due to the faulty what i assume faulty MAP sensor? Any ideas???

2003 F-250 6.0-95k miles-Edge juicew/att-Banks ram air system-straight 4in-
dirtydiesel007 is offline  
post #2 of 6 Old 09-20-2013, 01:56 AM
Compression Ignition Addict

 
RollinEarly99's Avatar
 
Join Date: May 2008
Location: Klamath Falls
Posts: 3,381
Thanks: 30
Thanked 25 Times in 24 Posts
Mentioned: 0 Post(s)
Quoted: 7 Post(s)
Feedback Score: 10 reviews
Sounds like the vanes in your turbo might be stuck open. Can you monitor VGT cycle%?

05 F-250 Crew Cab Short Bed
ARPs w/OEM Gaskets
MTW Stage 2 w/batmowheel
BPD oil cooler w/ cold weather package
BPD Updated umm...Everything
BPD bypass oil filter
BPD FICM 58v
Spring Mod
Egr deleted
4" Duals
Edge CTS
Custom grille made by Me
X3 w/Matts SRL+/SRLxx and Tow Tunes
Tony WildmanExtreme w/early lockup



RollinEarly99 is offline  
post #3 of 6 Old 09-21-2013, 07:05 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Sep 2013
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
No I can't. I ordered a new MAP sensor and replaced the old one. Cleaned out the MAP tube and buttoned it all back up. No codes. Haven't had any power issues either. Hopefully that fixed it all. If not, my next thing is to pull turbo and have it cleaned out real good.

2003 F-250 6.0-95k miles-Edge juicew/att-Banks ram air system-straight 4in-
dirtydiesel007 is offline  
post #4 of 6 Old 09-22-2013, 04:08 AM
Compression Ignition Addict
 
Join Date: Dec 2008
Location: port arthur texas
Posts: 4,222
Thanks: 1
Thanked 62 Times in 58 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Also check your ebp sensor and tube are clean and clear. Those 2 sensors are the most common cause of your symptoms.


Lord I shall lead them to the water but I will not try to make them drink
dannyboy950 is offline  
post #5 of 6 Old 09-24-2013, 09:00 PM
Powerstroke.org Fanatic
 
Sno-Mow's Avatar
 
Join Date: Jan 2012
Posts: 135
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
CAC tube leaks can cause it too

2003 F250 6.0l
281,000 miles and counting
EGR Cooler Delete, A1 Studs, 3.5" Down Pipe, 4" Straight Pipe, Turbo Rebuilt, New OE Heads, New HPOP, New Injectors
Blizzard 8611PP Because you won't push it with a gasser!



http://www.facebook.com/SnoMowServices
Sno-Mow is offline  
post #6 of 6 Old 10-01-2013, 03:56 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Sep 2013
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
slapped a new MAP sensor in and cleaned MAP sensor tubes, deleted codes. No trouble, no SES.

2003 F-250 6.0-95k miles-Edge juicew/att-Banks ram air system-straight 4in-
dirtydiesel007 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome