Help! lope idle and heavy black smoke... Im out of town doing some training need help - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 09-09-2013, 03:12 PM Thread Starter
Member
 
willhuey's Avatar
 
Join Date: Apr 2010
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Help! lope idle and heavy black smoke... Im out of town doing some training need help

ok this morning I noticed my truck was smoking pretty bad in traffic after stopping noticed has a lope idle and smokes at idle. Puts out heavy black smoke during light acceleration. Its has code p0275 #5 cly contribution. Edge insight is showing the ficm at 48v. fuel pressure is at 69 psi. truck has 155k miles. thinking its the #5 injector. dont have anyway of getting it checked til Thursday as im told by the local ford dealer. Should i just order an injector and replace the number 5? Im away for 3 weeks and have a hobby shop on base to work on it, I need to get it fixed before i head home. any help is appreciated. mods in sig.

body mods: shortened frame, DJM 5/3 drop, 08 tailgate, rollpan with hidden hitch, depo harley lights, cowl hood, paramount grille, fold A cover, tint including full windshield, 22x10 predator 8 rims
Engine mods: Airdog, sct innovation, 03 turbo, 4 inch open exhaust, afe stage 2, Welded intake/erg delete, updated oil cooler and stc fitting, studs and gaskets ready...
build thread... http://www.powerstroke.org/forum/gen...rt-finish.html
willhuey is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 09-09-2013, 03:24 PM
Powerstroke.org Fanatic
 
Join Date: Jul 2013
Posts: 146
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
You can unplug it and see if it helps with the smoke. I'd guess that it is over fueling.
Can you do a buzz test?

Sent from AutoGuide.com Free App
Hauser is offline  
post #3 of 3 Old 11-30-2013, 11:15 PM
Premium Member
 
jake_duet's Avatar
 
Join Date: Aug 2010
Location: Cut Off
Posts: 126
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 1 reviews
Most likely injector crapped out. My 04 did the same thing. Parked outside a store, left it running fine, came out, hard lope idle, huge clouds of black smoke, my insight showed it was cylinder 4 bal/cont. local mechanic changed the injector, now truck runs fine.


Early build 2004 Ford F-250 6.0
S&B Intake
EGR Delete Kit
4" Diamond Eye Turbo Back Straight Pipe
blue spring upgrade
updated oil cooler
Edge Insight CTS monitor
GlowShift boost, fuel psi, and oil psi gauges in pillar pods
08 tail lights, 05 headlights
Mf. Date July, 2003
"Keep on Strokinn"
jake_duet is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome