6.0 is missing - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 06-04-2008, 01:04 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2007
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
6.0 is missing

i have a 2004 psd 6.0.when i first start up it runs fine.after 40 to 50 miles it wll start to miss,and if i hold the throttle down it fills like its flooding,if it was a gasser you would think the choke was closed.air filter is new,have changed fuel filters two times the last 300 mi.if i let it set for about an hour it runs good for awhile.no lights are on and it is stock
thanks dennis
dennis m herrin is offline  
post #2 of 6 Old 06-04-2008, 01:53 PM
Premium Member
 
Slated4greatness's Avatar
 
Join Date: Jul 2007
Location: Glendale AZ
Posts: 386
Thanks: 12
Thanked 6 Times in 5 Posts
Mentioned: 1 Post(s)
Quoted: 3 Post(s)
Feedback Score: 0 reviews
Clogged EGR?

2006 Dark Slate F350 CC LB 6X6 Lariat Tow Boss edition, Complete with training wheels.

BPD VK688 Kit, W Pump, EGR, FICM, Decked block & Heads, ARP's, Coolant filter, RR, Aux coolant lines, Train Horns, SCT W/GH tunes, Recon smoked LEDs, Pressure pro TPMS, Firestone air bags, Alpine/Infinity/Polk sound system, CTS Monitor and Autometer analog backups. MPG Max Water injection with custom 17 gallon tank. 4" straight to 6" Aussies.



Arizona Powerstroke Group

Slated4greatness is offline  
post #3 of 6 Old 06-04-2008, 02:17 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2007
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
just cleaned egr

just came in from cleaning it ill know more tomorrow ineed to drive the same place i went today.thanks for your quick reply
dennis m herrin is offline  
post #4 of 6 Old 06-04-2008, 03:00 PM
Compression Ignition Addict
 
IUStroker6.0's Avatar
 
Join Date: Mar 2008
Location: Bloomington, Indiana
Posts: 672
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
you might have a problem with your fueling if it is flooding and missing.... maybe the fuel pump or a bad injector/s. hopefully it may still be under warranty if it is an 04

good luck tho man i'm sure a tech will be able to help you out more

2004 F-350 Reg Cab Long Bed 6.0l: Sold

2007 Dodge 2500 5.9l Cummins
White Quad Cab Short Bed 4x4
All stock
IUStroker6.0 is offline  
post #5 of 6 Old 06-04-2008, 03:19 PM
Compression Ignition Addict
 
scotty2280's Avatar
 
Join Date: Nov 2006
Location: forest lake, minnesota
Posts: 2,290
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
did you check your oil? if its low it acts funny

studs,egr delete(sinister),dieselsite coolant filter, nuc oil bypass, dj's fuel + regulated fuel return, sct by eric, 4in silverline no cat, isspro gauges, cat elc coolant, hids, lots of other odds and ends......
scotty2280 is offline  
post #6 of 6 Old 06-05-2008, 03:35 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2007
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
changed oil

well i changed oil and cleaned egr.today i drove about 20 mi.before it started missing.it seams like it is bumping the limeters,and ones it cools down it runs fine until it reaches the ma heat in the engine. could the thermastat cause this?
dennis m herrin is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome