Transmission Issues - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 09-02-2013, 04:33 PM Thread Starter
Compression Ignition Addict
 
jtaylor75's Avatar
 
Join Date: Dec 2011
Location: Snellville,GA
Posts: 179
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Transmission Issues

I just reinstalled a polished crankshaft it my truck. Drove its almost 5,500 trouble free miles all over the south east. I let my girl friend drive to dairy queen and the truck broke down in the parking lot. Long story short. The truck barley moves when the trans is cold, but once it is hot it dosnt move at all and dosnt go into any gear. I also heard an intermittent rattle after i put the truck together, kind of sounds like the down piper rattling against the firewall, but it all checked out okay. I still had the rattle, the only thing i can think of was the flex plate or torque converter. The tow/ haul light flashes and i pulled two solenoid c codes.

06 CCSB FX4 Lariat

Studded and Deleted, Warren 190/100s, Barder Stage 4, Built Trans, AIS Water/Meth, S&B intake, 4 inch Exhaust

Next:
A fuel system
jtaylor75 is offline  
post #2 of 3 Old 09-02-2013, 05:16 PM Thread Starter
Compression Ignition Addict
 
jtaylor75's Avatar
 
Join Date: Dec 2011
Location: Snellville,GA
Posts: 179
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
got a p0761 code and p2702 code.

06 CCSB FX4 Lariat

Studded and Deleted, Warren 190/100s, Barder Stage 4, Built Trans, AIS Water/Meth, S&B intake, 4 inch Exhaust

Next:
A fuel system
jtaylor75 is offline  
post #3 of 3 Old 09-03-2013, 06:53 AM
Compression Ignition Addict
 
Join Date: Sep 2012
Posts: 161
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I believe that is the Coast clutch. Id check like you said the TC to flywheel bolts through the peep hole. Then you could drain and pull the pan and look for clutch materials in the pan and bottom of drain bucket. If there isnt a noticeable amount then it could be the solenoid thats bad. If the solenoid is bad then driving it more on the bad solenoid will only wear out the cluch faster. Also look for any signs of valve body damage or damage to the valve body gasket. Sounds like an issue with fluid pressure, either the solenoid, valve body or your TC went caput.

468 HP & 873 Ft-Lbs

2005 F-350 SRW 4x4 CC Long Bed
SPD tune by Chris @ Truck Source Diesel
ARP Head Studs
3.5" DP to 4" Straight Pipe
Banks High Ram Air Intake
K&N CAI
Edge Evo CTS w/ Backup Camera to monitor
MTS HD Direct Drive Solenoid

Updated:
Standpipe & dummy plugs
Turbo feed & drain tubes
HPOP & IPR screens
Blue Spring
ajfrac is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome