WTF is this orange cord hanging here? - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 08-24-2013, 10:43 AM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Aug 2013
Posts: 113
Thanks: 3
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
WTF is this orange cord hanging here?

2005 6.0

I was working on my truck today, doing the blue spring upgrade. I happened to crouch down by the passenger's side front wheel and noticed this orange cord/cable hanging down from the chassis. I have never seen it before and my truck runs perfectly with no CEL. I got my truck back last weekend from the dealership doing some work on it - maybe they knocked something loose?

Has 2 holes in the end and says "T 138" on it. I looked around under there and couldn't figure out what it should be connected to...
Attached Thumbnails
Click image for larger version

Name:	IMG_20130824_142544_245.jpg
Views:	119
Size:	86.5 KB
ID:	159026   Click image for larger version

Name:	IMG_20130824_142551_395.jpg
Views:	122
Size:	87.9 KB
ID:	159034  
6.0_n00b is offline  
post #2 of 3 Old 08-24-2013, 11:07 AM
Compression Ignition Addict
 
sprksonu's Avatar
 
Join Date: Dec 2012
Location: Glendale, AZ
Posts: 921
Thanks: 11
Thanked 22 Times in 20 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 2 reviews
its your block heater plug

WRECKED EM DAMN NEAR KILLED EM! 2005 f250 ccsb 4x4 Studded, 03 turbo w/billet wheel, AFE stage2, 5"diamond eye, BPD egr cooler & "NEW" external oil cooler, BPD 48v FICM, BPD water pump, BPD aluminum radiator, 6.4 banjo's, blue spring, HFCM e-z drain, riff raff boots, gearhead srl tune , PHP FICM tune, sct livewire 5015, updated stc, updated stand pipes & dummy plugs, updated oil feed & drain, Zerex ELC coolant, Pro Comp 6" lift, 325/70/17 Toyo open country at
sprksonu is offline  
post #3 of 3 Old 08-24-2013, 11:16 AM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Aug 2013
Posts: 113
Thanks: 3
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Quote:
Originally Posted by sprksonu View Post
its your block heater plug
Sure is. I'm a dork...

I just came in from investigating it again and plugged it back in by the starter. Found the other end in the bumper by passenger's side tow hook.

They must have disconnected it at the dealership
6.0_n00b is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome