Need help! Gauges shutting down causing truck to have a miss - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 08-14-2013, 12:01 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Need help! Gauges shutting down causing truck to have a miss

Hey guy just wondering if any of you can help me out I have an 05 and the gauge cluster just stop working and it's causing the truck to have a miss but it only does it every once in a while I'm totally stumped here anybody know anything?
Jshaw05 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 08-15-2013, 10:11 AM
Premium Member
 
poorboy1964's Avatar
 
Join Date: Nov 2011
Location: Riverton UT
Posts: 1,043
Thanks: 22
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
Feedback Score: 0 reviews
Sorry that is a bad one,, you more than like have a short/bad connection, I'd start at the batteries and work back but it really could be anywhere. good luck.

Tom
2003 CCSB 4X4 6.0 Born on 5/03 Tuned by Vivian, 4" Turbo Back Exhaust, Edge CTS w/EGT, Coolant filter. ELC. fuel pressure gauge,

2002 SCLB 4X4 7.3 Stock
poorboy1964 is offline  
post #3 of 4 Old 08-15-2013, 05:16 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I think I found the problem I had a banks 6 gun in the truck and it was in there when I got it and I took it out of the truck and everything seams to be running fine now that I took it out
Jshaw05 is offline  
post #4 of 4 Old 08-15-2013, 05:54 PM
Premium Member
 
poorboy1964's Avatar
 
Join Date: Nov 2011
Location: Riverton UT
Posts: 1,043
Thanks: 22
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
Feedback Score: 0 reviews
glad to hear it was something simple

Tom
2003 CCSB 4X4 6.0 Born on 5/03 Tuned by Vivian, 4" Turbo Back Exhaust, Edge CTS w/EGT, Coolant filter. ELC. fuel pressure gauge,

2002 SCLB 4X4 7.3 Stock
poorboy1964 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome