ABS Light - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 08-11-2013, 05:39 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
ABS Light

Hey everyone,
I am a newbie to the forum and first off want to thank everyone for all the help along the way. I have encountered a problem that I can not find a post/solution to. My ABS light came on yesterday, I took it to a buddies shop yesterday to have it scanned and it came back that all three ABS sensors were bad?? He told me he thought it was probably a ground issue. I have checked all the sensors with a multimeter and they all seem good (checked them for OHMS and cont.) Has anyone heard of the ABS modules going out? Does anyone know the locations of the ground(s) for the ABS system? Thank you in advance. My truck is an 05 6.0 with 183,000, and bone stock except an EGR delete. I am having no issues with the speedo or the overdrive.
Moses12 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome