thoughts to what is making this noise? - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-24-2013, 07:16 AM
Member
 

Join Date: Aug 2012
Location: Spruce Grove, AB Canada
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
thoughts to what is making this noise?

This is what my truck is doing when towing in particular. 3 days earlier I had a new oil cooler installed, turbo was cleaned and the catalytic converter was removed because it was clogged with crap (I am assuming because of all the black soot coming from tailpipe).

If I go into the hill with rpms at 2000 or boost at 20 then no problems, but if I am at about 1800rpms or boost is about 15psi, then I get this.

EGR valve is not stuck, I have a EGR delete, this is most noticeable when towing and in a tow file, but is present when running Looney and not towing. There is no change by pressing the tow/haul button on or off.


I have tried looking in all kinds of threads related to "farting", "choo-choo", "lugging" and other stuff. No one has an audio of what is going on. I know you cannot read the screen. It was attempt to show some values but the sun and driving made it hard.

I hope someone can help me. I have been having nothing but problems ever since I started running tunes. Vivian said it would bring out every issue with the truck and she was right. I am getting sucked dry with this truck and getting frustrated.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-24-2013, 09:17 AM
Illiana Chapter Director

 

Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 11,914
Thanks: 4
Thanked 47 Times in 44 Posts
Feedback Score: 2 reviews
I'd be pulling the turbo and taking it apart to check the vanes.
Reply With Quote Quick reply to this message
  #3  
Old 07-24-2013, 10:49 AM
Member
 

Join Date: Aug 2012
Location: Spruce Grove, AB Canada
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It was doing this a couple of weeks ago, so I took in to get the oil cooler done and they cleaned the turbo at that time. It is supposedly good.

I am afraid that it may be injectors, but there is no codes so far, and I am planning on changing the transmission fluid and hope that I don't find a pile of metal in the pan.
Reply With Quote Quick reply to this message
  #4  
Old 07-24-2013, 10:50 AM
Compression Ignition Addict
 

Join Date: Mar 2008
Location: FL
Posts: 4,215
Thanks: 20
Thanked 24 Times in 15 Posts
Feedback Score: 0 reviews
Turbo vanes are sticking.
Reply With Quote Quick reply to this message
  #5  
Old 07-24-2013, 12:04 PM
Illiana Chapter Director

 

Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 11,914
Thanks: 4
Thanked 47 Times in 44 Posts
Feedback Score: 2 reviews
Quote:
Originally Posted by medic969 View Post
It was doing this a couple of weeks ago, so I took in to get the oil cooler done and they cleaned the turbo at that time. It is supposedly good.

I am afraid that it may be injectors, but there is no codes so far, and I am planning on changing the transmission fluid and hope that I don't find a pile of metal in the pan.
Either they didn't do a very good job cleaning it, or it didn't get done at all. It's not an injector problem.
Reply With Quote Quick reply to this message
  #6  
Old 07-24-2013, 12:07 PM
Compression Ignition Addict
 

Join Date: Mar 2008
Location: FL
Posts: 4,215
Thanks: 20
Thanked 24 Times in 15 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by dhanna6powerstroke View Post
Either they didn't do a very good job cleaning it, or it didn't get done at all. It's not an injector problem.
Agreed

.........
Reply With Quote Quick reply to this message
  #7  
Old 07-24-2013, 01:01 PM
Member
 

Join Date: Aug 2012
Location: Spruce Grove, AB Canada
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanx for the replies guys, Looks like I will attempt something new next week and let you know how it turns out.
Reply With Quote Quick reply to this message
  #8  
Old 07-28-2013, 12:44 PM
Member
 

Join Date: Aug 2012
Location: Spruce Grove, AB Canada
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
So I just finished taking apart my turbo. I was worried that they charged me for cleaning and did not do it, but everything came apart easy, the unison ring was not damaged, there was black carbon everywhere that came off with a rag. I put it back together and the truck seems to be running the same. I have not towed again yet but it looks like maybe it was not a stuck turbo that was causing the noise in the video. Any other thoughts?

I pulled my EGR valve last week too for kicks and saw that it was wet. If I have a delete should it not be dry?
Reply With Quote Quick reply to this message
  #9  
Old 07-29-2013, 05:54 AM
Powerstroke.org Rookie
 

Join Date: Jul 2013
Location: West Central Wisconsin (between here and there)
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
medic969
From your vid. I am getting the same type of sound out of my 6.0 in my Excursion (stock). Have you figured out what is causing this yet? That happens to me around 2k RPM, when I get on it it will quit.

I plan on draining the water separator and changing both fuel filters.
Reply With Quote Quick reply to this message
  #10  
Old 07-29-2013, 06:52 AM
Member
 

Join Date: Aug 2012
Location: Spruce Grove, AB Canada
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have not yet. I am planning on doing a transmission service next. No one seems to be able to pinpoint the problem. I know that it is not running the way it should be with Looney and I dont think its the program cause it runs like crap in stock too. If you figure it out let me know.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:04 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors