AutoEnginuity results - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-20-2013, 08:29 AM
Compression Ignition Addict
 

Join Date: Feb 2012
Posts: 538
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
AutoEnginuity results

Can someone help diagnose these power balance results.
On a side note, i cant get AE to buzz injectors.

AutoEnginuity results-imageuploadedbyautoguide1374334089.663873.jpg

AutoEnginuity results-imageuploadedbyautoguide1374334110.765076.jpg

AutoEnginuity results-imageuploadedbyautoguide1374334126.052513.jpg




Sent from AutoGuide.com App
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-20-2013, 12:54 PM
Compression Ignition Addict
 

Join Date: Feb 2012
Posts: 538
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Somebody? Does this look acceptable or is injector 4 and 5 not looking good?


Sent from AutoGuide.com App
Reply With Quote Quick reply to this message
  #3  
Old 07-20-2013, 02:07 PM
Powerstroke Techie

 

Join Date: Nov 2010
Location: South Fayette/Pittsburgh PA
Posts: 5,336
Thanks: 23
Thanked 83 Times in 74 Posts
Feedback Score: 4 reviews
do you feel anything when the truck is idling?
Reply With Quote Quick reply to this message
  #4  
Old 07-20-2013, 04:23 PM
Compression Ignition Addict
 

Join Date: Feb 2012
Posts: 538
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Yea, sometimes its fine and then other times it shakes like a miss and you can feel it randomly when driving. It occurs randomly though... I tried to see if there was any correlation between ckp/cmp not syncing but nope


Sent from AutoGuide.com App
Reply With Quote Quick reply to this message
  #5  
Old 07-20-2013, 04:57 PM
Premium Member

 

Join Date: Sep 2008
Location: Oakbank, Manitoba
Posts: 3,061
Thanks: 6
Thanked 87 Times in 81 Posts
Feedback Score: 0 reviews
When you do this test your RPM must be stable or the test is not valid. If your RPM was stable, it shows a drop from 5, 6, and maybe 7? (I can't read your numbers from the photos.) To confirm, you could unplug one of the injectors to see a complete fail vs a stiction or smaller contribution issue.

You can do this at various RPM, but again, if the RPM is not stable the test means nothing.
Reply With Quote Quick reply to this message
  #6  
Old 07-20-2013, 08:49 PM
Compression Ignition Addict
 

Join Date: Feb 2012
Posts: 538
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
The rpms are stable. This was at idle for about two minutes.. the truck will shake because of the miss not because of fluctuating rpm. I also tested it with high idle on, and commanded injector 4 off ( that looks to be the issue because 5 and 6 are directly following 4 in the firing order and they all drop


Sent from AutoGuide.com App
Reply With Quote Quick reply to this message
  #7  
Old 07-21-2013, 06:03 AM
Premium Member

 

Join Date: Sep 2008
Location: Oakbank, Manitoba
Posts: 3,061
Thanks: 6
Thanked 87 Times in 81 Posts
Feedback Score: 0 reviews
I only asked about the RPM since as you probably know, if you adjust the RPM after you start the test the graph will wave and if RPM change was large enough, it disappears off the screen.

The other injectors should increase unless they are slightly off as well. Unfortunately the AE doesn't allow for removal of the correction for under-performing injectors. Without compensation, it would look worse.
Reply With Quote Quick reply to this message
  #8  
Old 07-23-2013, 05:54 AM
Compression Ignition Addict
 

Join Date: Dec 2011
Location: Snellville,GA
Posts: 179
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
When the truck is missing try to shut off one injector at a time using the acuation tab on the AE. If i can't figure it out after a day, ill just take it to my buddy's shop and have him hook up his IDS and he can pin it down to which injector in a few minutes. You might want to take it to ford and have them run an injector balance test on it.
Reply With Quote Quick reply to this message
  #9  
Old 07-23-2013, 06:34 AM
Compression Ignition Addict
 

Join Date: Feb 2012
Posts: 538
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by jtaylor75 View Post
When the truck is missing try to shut off one injector at a time using the acuation tab on the AE. If i can't figure it out after a day, ill just take it to my buddy's shop and have him hook up his IDS and he can pin it down to which injector in a few minutes. You might want to take it to ford and have them run an injector balance test on it.
ae wont let me actuate anything while running the power balance test. It says function not supported. I Have to disconnect and then reconnect to be able to actuate after the test. Im kind of bummed - thought ae would be able to pinpoint my problems. Ford wants $190 for any type of diagnostic no matter how long it takes


Sent from AutoGuide.com App
Reply With Quote Quick reply to this message
  #10  
Old 07-23-2013, 06:44 AM
Compression Ignition Addict
 

Join Date: Dec 2011
Location: Snellville,GA
Posts: 179
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
try turning off the injector while your not running the power balance test. Turn them off one at a time a listen for the difference in the sound your engine is making. The injector that has the least amount of tone change in the engine is going to be the bad or weak one.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:46 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors