2004 late 6.0 cold and warm start issues - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 07-16-2013, 10:22 AM Thread Starter
Powerstroke.org Rookie
Join Date: Jun 2013
Location: Loveland, OH
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2004 late 6.0 cold and warm start issues

Hi All,

2004 late 6.0 cold and warm start issues 227000miles

EGR Delete
Stand Pipes
STC Fitting
Head Studs

I tested the ficum:
Key ON 48.1v
Running 44.5v to 45v

I put on a the following:
New IPR Value just normal thig to do
New Cover as the old one was scratch and gouded
New Pump as the old one was scratch
New left side ground wire was rusted and broke

Issue that I am having:
1) Cold start long to crank like 30 seconds (sometimes white smoke and sometimes rough idles)
2) After warm 1/2 starts after 10 seconds then starts after 10-15 seconds
3) After it is warmed up the lpop drops and check engine comes on, but if I rev a bit pressure is back normal and check engine goes off.

Not sure where to go from here and would appreciate any help you can give me.

robinhood1995 is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome