EOT sensor? - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-30-2013, 09:19 AM
Premium Member
 

Join Date: Apr 2012
Posts: 222
Thanks: 11
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
EOT sensor?

So I noticed the other day after the truck was at operating temp I stopped at a friends house (leaving the truck running) After a few minutes we left to go to town and I noticed my eot was @ 20-30 degrees cooler than my ect (190-195). Before I stopped at his house my delta was normal @ 5-7 degrees apart. So we got into town ate lunch did some more running around and it was reading fine again. Now on my way home this morning from work (about a 30 min drive) temps were fine till about 5 mins from my house and I watched my temps go from 190-ect, 198-eot to 190-ect, 174-eot and stayed there till I got home. I'm just wondering if my EOT sensor is going out? Any help would be appreciated!


Sent from AutoGuide.com App
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-30-2013, 03:16 PM
Premium Member
 

Join Date: Dec 2012
Posts: 552
Thanks: 0
Thanked 27 Times in 25 Posts
Feedback Score: 0 reviews
Swap your EOT sensor with your ECT sensor and see if the readings follow the sensor or stay with the oil temp. If your EOT stays constant but your ECT fluctuates, purchase a new sensor. If the EOT still fluctuates, I would check the wiring harness or harness connector for faults.
Reply With Quote Quick reply to this message
  #3  
Old 06-30-2013, 04:42 PM
Premium Member
 

Join Date: Apr 2012
Posts: 222
Thanks: 11
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by gotta_gofast View Post
Swap your EOT sensor with your ECT sensor and see if the readings follow the sensor or stay with the oil temp. If your EOT stays constant but your ECT fluctuates, purchase a new sensor. If the EOT still fluctuates, I would check the wiring harness or harness connector for faults.
Thanks! I was gonna try that when i get off from working nights. Its doing it more often now and i noticed on my way to work today it was fine then i let off the skiny pedel and my EOT went from 195 to 170 throtle back up and it came back up lol. IDK ill see what happens when I swap them
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:06 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors