Under boost problem - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 06-24-2013, 07:27 PM Thread Starter
Compression Ignition Addict
 
Fosterslaw77's Avatar
 
Join Date: Jun 2012
Location: Taunton ma
Posts: 194
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Under boost problem

Truck sat at paint shop for 8 weeks, in and out of the shop. Picked it up smoking like a train, after a long ride empty then back with a trailer cleared up a bit. Then 60 miles loaded camper and it cleared smoke even more. On the ride back to drop camper off engine light came on for under boost while going 70 on highway, I noticed nothing at all. Cleared it about 40 miles later and didn't come back, and now no more smoking, other than the usual puff from ficm tune. Just had turbo cleaned before it sat, should I be good or tear into it. Figured I got it from all the sitting, and starting for 1 or 2 minutes at a time. Sturgis trip in 5 weeks. 2006 f350 74k.....thanks josh
Fosterslaw77 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 06-25-2013, 05:07 AM
Compression Ignition Addict
 
jtaylor75's Avatar
 
Join Date: Dec 2011
Location: Snellville,GA
Posts: 179
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
drive the hell out of it, if it dosnt clear up in a few days then clean the turbo again.

06 CCSB FX4 Lariat

Studded and Deleted, Warren 190/100s, Barder Stage 4, Built Trans, AIS Water/Meth, S&B intake, 4 inch Exhaust

Next:
A fuel system
jtaylor75 is offline  
post #3 of 3 Old 06-25-2013, 05:31 PM Thread Starter
Compression Ignition Addict
 
Fosterslaw77's Avatar
 
Join Date: Jun 2012
Location: Taunton ma
Posts: 194
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Took it out again today no trailer did some to the floor runs on highway, back to normal I think and no engine light, got 29lbs of boost out of it, so worked to whole range of the turbo. Thanks for the reply
Fosterslaw77 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome