A/C making noise... - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-13-2013, 11:58 PM
Compression Ignition Addict
 

Join Date: Nov 2009
Location: Ruidoso, NM
Posts: 1,564
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
A/C making noise...

Ok guys my a/c is making some funny noises....if I turn it to the highest setting it makes a loud flapping noise...and only on the highest setting...it's making the noise by the passenger footwell...I'm pretty sure I've gotten something in there but not sure how to chek it, or open it up...any help or tips would be great...


Thanks
Cody
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-18-2013, 07:26 PM
Compression Ignition Addict
 

Join Date: Nov 2009
Location: Ruidoso, NM
Posts: 1,564
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
No body has any help huh?
Reply With Quote Quick reply to this message
  #3  
Old 12-14-2013, 05:34 PM
Compression Ignition Addict
 

Join Date: Nov 2009
Location: Ruidoso, NM
Posts: 1,564
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Ok guys no help yet, but got bigger problems...a/c completely quit on me today....if I turn it on it makes a clunker noise kinda behind the glove box, but get no air from any where....sounds like it's trying to work maybe, but something it broke....someone please give me an idea of wats wrong...I'm lost here
Reply With Quote Quick reply to this message
  #4  
Old 12-14-2013, 05:47 PM
Powerstroke.org Fanatic
 

Join Date: Jan 2013
Posts: 134
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
sounds like the blower motor thats what mine sounded like when it went out .. does it blow any heat or a/c ?
Reply With Quote Quick reply to this message
  #5  
Old 12-14-2013, 06:24 PM
Compression Ignition Addict
 

Join Date: Nov 2009
Location: Ruidoso, NM
Posts: 1,564
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
No doesn't blow anything at all now....just makes the noise....did you replace this your self? Was it hard to do? If not how much did it cost to have done?
Reply With Quote Quick reply to this message
  #6  
Old 12-16-2013, 04:26 AM
Powerstroke.org Fanatic
 

Join Date: Jan 2013
Posts: 134
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
was pretty easy i think a1 auto or someone has a video on you tube .. if i recall it was 50.00 buck from oreilys . took me longer to ride to the store to get it then to change it . you could pull yours out 1st to check it out . its only 5 bolts in all
Reply With Quote Quick reply to this message
  #7  
Old 12-16-2013, 05:23 AM
Compression Ignition Addict
 

Join Date: Dec 2008
Location: port arthur texas
Posts: 3,281
Thanks: 0
Thanked 11 Times in 11 Posts
Feedback Score: 0 reviews
Agree pull the blower and check for damages and debri. Also many have a little metal clip on the wheel edge this acts as a balance weight. Check if missing can make the squirrel cage wobble makes a heck of a racket.
Reply With Quote Quick reply to this message
  #8  
Old 12-16-2013, 05:25 AM
Premium Member
 

Join Date: Aug 2013
Location: 804Va
Posts: 1,543
Thanks: 232
Thanked 49 Times in 36 Posts
Feedback Score: 3 reviews
The good news is you just saved yourself some diag time, the down side is you really need to pull it apart to asses what needs to be replaced.
Reply With Quote Quick reply to this message
  #9  
Old 12-16-2013, 05:40 AM
Compression Ignition Addict
 

Join Date: Nov 2009
Location: Ruidoso, NM
Posts: 1,564
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Well I got it fixed....not to sure wat all was wrong...Took the squirrel cage out and seemed to be lose and not balanced...tighten the end, and it seemed to fix it...put it back together, and turned on the a/c and it wouldn't blow hard enough to get anything to come out...thinking the motor was going bad as well...so a trip to autozone, and 90 dollars later everything it working good...
Reply With Quote Quick reply to this message
  #10  
Old 12-16-2013, 08:35 AM
Powerstroke.org Fanatic
 

Join Date: Jan 2013
Posts: 134
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Sweet
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:30 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors