03 Rough Idle (miss) - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 06-05-2013, 07:18 AM Thread Starter
Powerstroke.org Fanatic
 
Sno-Mow's Avatar
 
Join Date: Jan 2012
Posts: 135
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
03 Rough Idle (miss)

Ok recently I've noticed a rough idle almost like a miss at idle only. Doesn't matter warm or cold.

Currently there are 295k on it and all within the last 20k miles I have done the following...

Heads, HG & studs, IPR, IPC, Turbo Rebuild, EGR Cooler delete, 8 injectors, Glow Plugs, Oil Cooler, IPR Pigtail, Fuel Pump, FPR blue spring upgrade, cooling fan clutch, batteries, alternator, thermostat, HPOP...more maybe just can't remember.

FCIM voltage good, Fuel filters every other oil change, compression good, passes buzz test, passes cylinder contribution test, Rotella T6 oil, Edge set at stock always, Codes as of 5am this morning P0107 & P132B (both just showed up) but had rough idle prior. ECT, EOT, and EGT spot on.

Not sure where to go from here. Has plenty of power and minor blue smoke right on startup in the mornings but clears within 30 seconds. One thing I have noticed is it takes about 30 seconds or so for the dummy gauge to read oil pressure.

2003 F250 6.0l
281,000 miles and counting
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

EGR Cooler Delete, A1 Studs, 3.5" Down Pipe, 4" Straight Pipe, Turbo Rebuilt, New OE Heads, New HPOP, New Injectors
Blizzard 8611PP
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Because you won't push it with a gasser!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Sno-Mow is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 06-05-2013, 07:19 AM Thread Starter
Powerstroke.org Fanatic
 
Sno-Mow's Avatar
 
Join Date: Jan 2012
Posts: 135
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Oh and no exhaust leaks

2003 F250 6.0l
281,000 miles and counting
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

EGR Cooler Delete, A1 Studs, 3.5" Down Pipe, 4" Straight Pipe, Turbo Rebuilt, New OE Heads, New HPOP, New Injectors
Blizzard 8611PP
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Because you won't push it with a gasser!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Sno-Mow is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome