'03 6.0 random dead batteries? - Ford Powerstroke Diesel Forum

6.0L Problems Forum Having Trouble? Post here

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 06-02-2013, 02:39 PM Thread Starter
Compression Ignition Addict
 
cook03f250's Avatar
 
Join Date: Mar 2012
Posts: 165
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
'03 6.0 random dead batteries?

Hey y'all, just wondering what you might think about this. About three times in the last 4 months when I went to start my truck, it just clicked. Jump it with the wife's van and it starts right up. ( I let it charge for a few minutes, of course.)
I know nothing has been left on.
It's very random problem, makes no sense. It has done it after sitting for a few days but it's also done it when I've been driving it everyday.
I have also started noticing a little stiction in the mornings too. (50 and under, or so.)

'03 6.0 PSD /Torq-shift auto, 108K miles, CC, 4x4, mostly stock. Edge tuner set to "economy", cat back, coolant filter and a EGR delete....

Any ideas?
cook03f250 is offline  
post #2 of 3 Old 06-02-2013, 02:45 PM
Serving Our Country!

 
Bluedemon6.0's Avatar
 
Join Date: Apr 2012
Location: Florence sc
Posts: 1,086
Thanks: 8
Thanked 15 Times in 15 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 2 reviews
Send a message via Skype™ to Bluedemon6.0
Your cells in your batteries are probably starting to go. I would have the batteries load tested at auto parts store and have your alternator checked it only cost about ten minutes of your time. Good luck.


Sent from AutoGuide.com Free App

-Steven

New!! 2015 Mustang ecoboost!!

Sold!!

formally owned:04 6L PSD CCSB
Studs
Egr delete
S&b intake
New dashboss with fuel pressure and egt
Sct Looney by Vivian and Tonywildman xtreme early lock up now php 140x
63.5/88mm 06 turbo with a pmax billet WW2
PHP Atlas 80


My baby-
87 jeep wrangler
350 and 700r4 built by mad dawg transmission
Dyno @ 200hp and 400ftlb at 3100 rpm
On 33s
Bluedemon6.0 is offline  
post #3 of 3 Old 06-02-2013, 03:11 PM Thread Starter
Compression Ignition Addict
 
cook03f250's Avatar
 
Join Date: Mar 2012
Posts: 165
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Hmmmm, I think a buddy of mine has a load tester. I'll check 'em out.
cook03f250 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome